Page 3 of 34 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 332

Thread: NVIDIA 260.19 Issues

  1. #21
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,518
    Blog Entries
    37

    Default Re: NVIDIA 260.19 Issues

    Quote Originally Posted by Lord_Emsworth View Post
    Would what Sagemta described here still apply: Nvidia for Newbies part 1 ?
    Only with the previous drivers (256.53??)
    It should .... but I've never actually tried to install 'the hardway' using his method. Typically I follow the method here: SDB:NVIDIA the hard way - openSUSE

  2. #22
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: NVIDIA 260.19 Issues

    Quote Originally Posted by oldcpu View Post
    It should .... but I've never actually tried to install 'the hardway' using his method. Typically I follow the method here: SDB:NVIDIA the hard way - openSUSE
    At a quick glance it looks roughly the same. I'll give it a try. But not now ... later.

  3. #23
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Re: NVIDIA 260.19 Issues

    I can see some wisdom in keeping the previous file in the repo instead of just replacing it and hoping for the best. I'll not be rolling my own drivers. I'll just hope I don't see any problems.
    Tumbleweed

  4. #24
    Join Date
    Oct 2010
    Location
    Paris, France
    Posts
    31

    Default Re: NVIDIA 260.19 Issues

    Guys, I will downgrade the driver today. I am disappointed because this driver improves many things as a better framerate in Sauerbraten for example. That's strange, some persons haven't got the bug with Mumble.

    For persons who search previous drivers, check this. It could be very useful.

    Index of /mirrors/opensuse/nvidia/download.nvidia.com/opensuse/11.3/i586

    Don't forgot to change the version if you use OpenSuse 64 bit!

  5. #25
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Re: NVIDIA 260.19 Issues

    Well so far it's running stable here even with my different kernel. No monkey business I didn't have before. I am just hoping I do not have to revert due to the stock 11.3 kernel. So far I have had good luck with the Nvidia drivers from the repo. I don't even want to think of messing with rolling my own driver every time a kernel update is released no mater how wonderful some of you think that is.

    I don't see why that was put into the stock 11.3 Nvidia repo to begin with. Seems it should have been in a repo for that different kernel.
    Tumbleweed

  6. #26
    Join Date
    Oct 2010
    Location
    Paris, France
    Posts
    31

    Default Re: NVIDIA 260.19 Issues

    Nvidia should provide the latest and the previous drivers in the repository, because when we have a problem it's a mess for downgrade it.

    I am installing OpenSuse with NVIDIA 256.53. I am going to share you how it works.
    Cheers.

  7. #27

    Default Re: NVIDIA 260.19 Issues

    I can confirm the plasma-desktop crash with the latest nvidia driver from official nvidia opensuse repository.
    Here, Nvidia 8400GS, Opensuse 11.3 32bit, kernel 2.6.34.7-0.4-default.
    I cannot confirm what jdmcdaniel3 wrote on post #5 becasue i've uninstalled nvidia driver, updated kernel to 2.6.36-rc8 from KOTD repos, downloaded 260.19.12 nvidia driver from nvidia site, installed, same crash.
    Downloaded 256.53 driver from nvidia site, cannot compile against 2.6.36 kernel
    Downgraded kernel to 2.6.34.7-0.4, installed without problems 256.53 driver, no more crashes.

    On kde-bugs they say that crash is caused by the clock applet, or at least there happens; going to disable clock and reinstall 260.19.12 driver and see if something changes.

    I can confirm also the high xorg cpu usage on 2 machine with nvidia video driver as noted by phanisvara on post #7

    Hope this helps.

  8. #28
    Join Date
    Oct 2010
    Location
    Paris, France
    Posts
    31

    Default Re: NVIDIA 260.19 Issues

    I installed 256.53 driver ten minutes ago and I can launch Mumble without any problems. It shows that the 260.19 brokes something.

  9. #29
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: NVIDIA 260.19 Issues

    Quote Originally Posted by Ypnose View Post
    Guys, I will downgrade the driver today. I am disappointed because this driver improves many things as a better framerate in Sauerbraten for example. That's strange, some persons haven't got the bug with Mumble.

    For persons who search previous drivers, check this. It could be very useful.

    Index of /mirrors/opensuse/nvidia/download.nvidia.com/opensuse/11.3/i586

    Don't forgot to change the version if you use OpenSuse 64 bit!
    That is fantastic. Thanks a lot.

  10. #30

    Default Re: NVIDIA 260.19 Issues

    @ Ypnose

    Thank you very much for the download link: Index of /mirrors/opensuse/nvidia/download.nvidia.com/opensuse/11.3/i586

    Downgrade of driver works for me fine ... =)

Page 3 of 34 FirstFirst 1234513 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •