Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: No packman 64 bit stuff???

  1. #1
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,470

    Default No packman 64 bit stuff???

    Ok I have these supposed missing 64 bit libs for everything on my main computer.

    I keep getting the following type messages whilst trying to get things working on a fresh 11.3 install on my test box. All these 64 bit things were installed on it before I wiped it and did a fresh install



    I got it when I installed the codecs for gstreamer/kaffeine as well but went ahead and installed. Where did the 64 bit stuff go? I even changed packman mirrors.
    Tumbleweed

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: No packman 64 bit stuff???

    So I am using the following Packman repository, excluding the quotes:

    "http://packman.jacobs-university.de/suse/11.3/"

    When I search for audacious, it installs just fine. The program libfaad.so is shown to be included in the file libfaad2. So, I might redo my repository listing if I were you to make sure something is not wrong. Also, installing programs with missing required programs almost never works right. I see 64 bit programs in the repo listed above.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: No packman 64 bit stuff???

    On my machine libfaad came from the VLC repo.

    Edit: Actually it turns out there are 2 versions installed. libfaad0 came from VLC, libfaad2 came from Packman. So you shouldn't need the VLC repo and Packman should supply it. Don't know what happened in your case.

  4. #4
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,470

    Default Re: No packman 64 bit stuff???

    Quote Originally Posted by jdmcdaniel3 View Post
    So I am using the following Packman repository, excluding the quotes:

    "http://packman.jacobs-university.de/suse/11.3/"

    When I search for audacious, it installs just fine. The program libfaad.so is shown to be included in the file libfaad2. So, I might redo my repository listing if I were you to make sure something is not wrong. Also, installing programs with missing required programs almost never works right. I see 64 bit programs in the repo listed above.

    Thank You,
    James I changed repos before and that repo you suggested is the one I am using. It seems the "multimedia" install on this box is borked somehow. Stuff I have installed isn't being used by kaffeine for instance. I installed mpeg support for gstreamer from packman and it refuses to even play a mp3. It keep asking if I want to install codecs when I start kaffeine then says they are installed. I am baffled.
    Tumbleweed

  5. #5
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,470

    Default Re: No packman 64 bit stuff???

    Quote Originally Posted by ken_yap View Post
    On my machine libfaad came from the VLC repo.

    Edit: Actually it turns out there are 2 versions installed. libfaad0 came from VLC, libfaad2 came from Packman. So you shouldn't need the VLC repo and Packman should supply it. Don't know what happened in your case.
    You don't need vlc. I have DVD support here on this machine through Kaffeine and I use Smplayer for everything else. That other machine is beng a PITA on this new install.
    Tumbleweed

  6. #6
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,470

    Default Re: No packman 64 bit stuff???

    I am wiping the box completely something is horridly wrong with this install.
    Tumbleweed

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,721
    Blog Entries
    20

    Default Re: No packman 64 bit stuff???

    I mentioned this _64 issue yesterday in a thread with you. It's not that unusual, just wait it out or report it too if you like.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,470

    Default Re: No packman 64 bit stuff???

    I guess I must just be stupid but how can the 64 bit stuff be there one day and gone the next? Not just on one server on two. I am pretty much dead in the water without those files on this other install. I keep my main system updated as far as applications and libs go with multimedia. I check the packman website a few times a day to see if 11.3 stuff has been added.

    Software patents suck.
    Tumbleweed

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,721
    Blog Entries
    20

    Default Re: No packman 64 bit stuff???

    I don't know the answer but I assume packaging does not take place either simultaneously or 32/64 are worked on by different packagers. Though it's always _64 that is missing. I'll write to Pascal and see if I get an answer.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,470

    Default Re: No packman 64 bit stuff???

    The question is why are these files being displaced. They shouldn't be getting removed unless they get reverted or replaced with newer files. They just flat up disappear.
    Tumbleweed

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •