Results 1 to 3 of 3

Thread: KDE erased plasmoids on my desktop

Hybrid View

  1. #1
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    1,918

    Default KDE erased plasmoids on my desktop

    I've just logged in to the desktop and I can't see my old desktop background picture and the plasmoids which were on it (clock, folder view). As far as I can tell nothing in my system has changed.

    I'm using KDE 4.5.2 version 9 and been using it since it was released in the KDE stable repo.
    My system is openSUSE 11.3 upgraded from 11.2 32 bit. I don't have any other non standard repositories except for the KDE stable repo.
    All help is appreciated. Thanks for help in advanced

  2. #2
    Join Date
    Jan 2010
    Location
    Canada
    Posts
    33

    Default Re: KDE erased plasmoids on my desktop

    Check to see if your desktop activity changed...if so; change it back to the one you were using.

    Click the Tool Box (default is top right corner) and select activities.
    Desktop- AMD Phenom II X4 810 8GB RAM Radeon HD 4790 openSUSE 11.2 x86_64 KDE 4.3.5
    Laptop - Intel 2.27GHz Core i5 M430 6 GB RAM nVidia GeForce 310M openSUSE 11.3 x86_64 KDE 4.5.2

  3. #3
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    1,918

    Default Re: KDE erased plasmoids on my desktop

    Quote Originally Posted by jyas80 View Post
    Check to see if your desktop activity changed...if so; change it back to the one you were using.

    Click the Tool Box (default is top right corner) and select activities.
    Thanks alot for help. This is it
    I wonder why the activity changed but it's not critical information at the moment anyway.
    Thanks alot once more.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •