Results 1 to 3 of 3

Thread: Plasma Desktop Crashes after Update

  1. #1

    Unhappy Plasma Desktop Crashes after Update

    Hi,

    I'm running SUSE 11.3 32-bit and have run into an issue with the KDE Plasma Desktop crashing after login. I've submitted a bug report with the KDE folks, but thought it might be OpenSuSE specific. Details from the my KDE bug report (https://bugs.kde.org/show_bug.cgi?id=255006) is as follows:

    ------------------------------------------------
    Application: plasma-desktop (0.3)
    KDE Platform Version: 4.5.2 (KDE 4.5.2)
    Qt Version: 4.7.0
    Operating System: Linux 2.6.34.7-0.4-desktop i686
    Distribution: "openSUSE 11.3 (i586)"

    -- Information about the crash:
    - What I was doing when the application crashed:

    After updating my OpenSUSE 11.3 32-bit workstation to the latest (as of October
    22, 4pm EST) available here:

    Index of /repositories/KDE:/Distro:/Factory/openSUSE_11.3

    The Plasma desktop crashes right after I log in. The desktop nor the taskbar
    displays, the crash happens immediately, regardless of the user account I try.
    I tried renaming the ".kde4" directory and logging in...but the crash still
    occurs.

    The crash can be reproduced every time.
    ------------------------------------------------

    The Backtrace is available in the above posted bug report #255005. Has anyone else run into this same issue or can someone help resolve this?

    Thanks,

    Jim.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Plasma Desktop Crashes after Update

    Did you update the nVidia driver?
    I understand there is a bug in kde factory connected to this latest driver
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,564
    Blog Entries
    38

    Default Re: Plasma Desktop Crashes after Update

    We are tracking some of the nVidia 260.19 bugs/issues on this thread: NVIDIA 260.19 Issues

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •