Quote Originally Posted by Budgie2 View Post
Hi and my thanks to all who have come to my aid.

I have not sat idly by waiting for answers and have made some progress as follows:-
First to address system history/background.

I did a format and network install of openSUSE_11.3 retaining my home partition intact.
I subsequently for other reasons erased /home and set up new user.

I installed kde 4.5.2 from KDE factory repo.

I have, since my initial posting, uninstalled all clamav stuff and reinstalled from download.opensuse.org/repositories/security.openSUSE_11.3 and also installed klamav.

Perhaps .kde3 was a figment of my imagination as I acnnot see it now but I still have .kde as well as .kde4. Is that as it should be?

My desktop is kde 4.5.2 and it seems to be OK although it takes some getting used to and I have a few issues still to sort out, but back to clamav:

Using Klamav I can now start the program.

First issue on starting is an error message:- "Malformed URL media:/"
Not sure how to stop this message but I guess it might be because there is no disk in drive. Is that correct and how should I stop it?

Next issue is that from Klamav Update tab I can get newest database but I also get a message that I should update clamav. When I try using the button "Upgrade ClamAV now" I get message "could not contact upgrade server" I tried turning off firewall but still no joy. The connection it was trying to make was ftp.heanet.ie on port 80. So is that as it should be? I do not recognise it.

Last issue is trying to enable Auto-Scan. It appears I must load module dazuko and rebuild kernel. Now from what I can find out it appears dazuko is proprietary software. I have never read anything about this in all my investigation of clamav so far. I shall need help setting this up if indeed that is what people use.

If anybody has time to help me from here it would be much appreciated.
Thanks again, Budgie2

That's what I thought was happening to you and your system. It explains the ~/.kde folder (klamav).
Dazuko can still be found, it's maintained by one of the Build Service users. To find it, and install it, go here:
software.opensuse.org: Search Results
In the Search Options, uncheck the "Exclude home projects...." option and search for dazuko. AFAIK you need both dazukofs and dazukofs-kmp-YOURKERNELFLAVOR


That's all I can do for you at this moment.