Results 1 to 3 of 3

Thread: gparted refuses sometimes

  1. #1
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default gparted refuses sometimes

    If I try to start gparted, sometimes it works fine, other times, it throws this error:
    Code:
    Could not initialise connection to hald.
    Normally this means the HAL daemon (hald) is not running or not ready
    I have tried manually starting hal daemon,but nothing happens... Any ideas anyone?

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: gparted refuses sometimes

    I might open a terminal session and run the following command. Then copy and paste the results into a message here.

    Code:
    sudo hald --daemon=no --verbose=yes
    So I have not ever had a problem with Gparted, but I guess it is part of Gnome and would wonder if you also have gnome loaded. I only ask because programs intended for Gnome see to work better when all of the desktop is loaded. For instance, trying to use Banshee seems to work better with Gnome loaded, even if you don't use it except in an emergency.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default Re: gparted refuses sometimes


    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •