Results 1 to 3 of 3

Thread: Install of XEN fails, boot partition too small?

  1. #1

    Default Install of XEN fails, boot partition too small?

    I just fresh installed openSuse 11.3. Am trying to install Hupervisor and Tools but during the install I get the message that xen itself can't be installed while it needs 20MB space.
    My boot partition is already maxed. At least that is what the partitioner is telling me that 70MB is the maximum setting.

    Any ideas?

    John

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Install of XEN fails, boot partition too small?

    Why not open a terminal session and enter the following command:

    Code:
    sudo /sbin/fdisk -l
    Past this information into a message here. I might also open up the "My Computer" icon and tell us the free space on each listed partition.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3
    Carlos E. R. NNTP User

    Default Re: Install of XEN fails, boot partition too small?

    On 2010-10-17 15:36, jjczon wrote:

    > My boot partition is already maxed. At least that is what the
    > partitioner is telling me that 70MB is the maximum setting.


    Impossible - unless there is a partition beyond. Post the fdisk -l output.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •