Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: 11.2 & OpenOffice 3.2

  1. #1
    Join Date
    Oct 2008
    Location
    Cape Town
    Posts
    112

    Default 11.2 & OpenOffice 3.2

    Elsewhere is my question about 11.3. I have had to abandon that and 11.3 as my RAM is too small. Now, for the first time in many years, I find it necessary to extract specific data from received .pdf files. According to OpenOffice, editing of these files is only possible from version 3.2.

    My concern is whether this later vesion will be compatible with 11.2. OpenOffice installed is
    3.1.1.4-1.1.4-i586. The same question has been directed to their Forum.

  2. #2
    Join Date
    Aug 2010
    Location
    Brazil
    Posts
    152

    Default Re: 11.2 & OpenOffice 3.2

    OpenSUSE will test any software until it be stable before releasing it!

    You can try install OpenOffice directly... download and install.

    OpenOffice.org - The Free and Open Productivity Suite
    OpenSUSE KDE

    Dell Inspiron 1545 Intel

  3. #3
    Join Date
    Mar 2010
    Location
    Southern Europe
    Posts
    352

    Default Re: 11.2 & OpenOffice 3.2

    Quote Originally Posted by johmidl View Post
    My concern is whether this later vesion will be compatible with 11.2. OpenOffice installed is
    3.1.1.4-1.1.4-i586. The same question has been directed to their Forum.
    Of course it's compatible. I have used for a long time OpenOffice 3.2 in Opensuse 11.1 without any problem.
    You can install Ooo 3.2 for opensuse 11.2 from this repo.

  4. #4
    Join Date
    Aug 2010
    Location
    Brazil
    Posts
    152

    Default Re: 11.2 & OpenOffice 3.2

    OpenSUSE KDE

    Dell Inspiron 1545 Intel

  5. #5
    Join Date
    Oct 2008
    Location
    Cape Town
    Posts
    112

    Default Re: 11.2 & OpenOffice 3.2

    Thanks all!. Now I am much happier!

  6. #6
    Join Date
    Oct 2008
    Location
    Cape Town
    Posts
    112

    Default Re: 11.2 & OpenOffice 3.2

    I was unable to install directly - received error message
    OO-org-ure=3.2.1.6 needed by 3.2.1.6-1.1.i586.
    Same duplicated for components, org-filters, icon-themes-lib-corr, libs-xtern, libs-gui, l10n-extras, branding 3.2.0.99.3 and branding < 4.
    So I wrote file to home, but now am unable to update with YaST.
    Have tried procedures from OpenOrg without success. Get messages that commands are not known although thy are.
    So now I am befuddled, bemused, confusd and know that I am a complete moron!

  7. #7
    Join Date
    Mar 2010
    Location
    Southern Europe
    Posts
    352

    Default Re: 11.2 & OpenOffice 3.2

    Please, post the result of

    zypper lr -d

  8. #8
    Join Date
    Oct 2008
    Location
    Cape Town
    Posts
    112

    Default Re: 11.2 & OpenOffice 3.2

    Gee, you guys are really on the ball!

    ohn@linux-r2l7:~> zypper lr -d
    # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    --+--------------+-----------------------+---------+---------+----------+--------+-----------------------------------------------------------------+--------
    1 | repo-debug | openSUSE-11.2-Debug | No | Yes | 99 | NONE | Index of /debug/distribution/11.2/repo/oss |
    2 | repo-non-oss | openSUSE-11.2-Non-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.2/repo/non-oss |
    3 | repo-oss | openSUSE-11.2-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.2/repo/oss |
    4 | repo-source | openSUSE-11.2-Source | No | Yes | 99 | NONE | Index of /source/distribution/11.2/repo/oss |
    5 | repo-update | openSUSE-11.2-Update | Yes | Yes | 99 | rpm-md | Index of /update/11.2 |

  9. #9
    Join Date
    Mar 2010
    Location
    Southern Europe
    Posts
    352

    Default Re: 11.2 & OpenOffice 3.2

    This is what I would do:
    1) add as a new repo Index of /repositories/OpenOffice.org:/STABLE/openSUSE_11.2
    2) in yast install OpenOffice_org-3.2 It will resolve all the dependencies adding all the other packages related to this one. Anyway, you could add yourself OpenOffice_org-writer, calc, base, impress etc.

    Good luck
    If something goes wrong, post it.

  10. #10
    Join Date
    Oct 2008
    Location
    Cape Town
    Posts
    112

    Default Re: 11.2 & OpenOffice 3.2

    I seem to be halfway there. Loaded all that appeared applicable, but Office, Presentation and Spreadsheet do not load - get a flash of the loading page and it's gone. Address Book, Personal Organiser, Information Manager and Document Viewer load and OK.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •