Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Help Search Malfunctioning

Hybrid View

  1. #1
    Join Date
    Oct 2010
    Location
    Tennessee, USA
    Posts
    58

    Default Help Search Malfunctioning

    I built the indexes, but when I search I get this:

    Search Results for 'help':

    Top-Level Documentation

    Application Manuals

    openSUSE Documentation (en)
    Htdig error:
    Unable to read word database file '/home/philip/.kde4/share/apps/khelpcenter/index//opensuse-manuals_en.words.db'
    Did you run htdig?

    UNIX manual pages
    cifs.upcall - Userspace upcall helper for Common Internet File Syste...
    ExtUtils::Constant::Utils - helper functions for ExtUtils::Constant
    find-jar - Small helper script to find a jar or a directory of ja...
    kmousetool - Accessibility tool to help click the mouse
    lscpu - CPU architecture information helper
    mkhomedir_helper - Helper binary that creates home directories
    ntfs-config-root - ntfs-config su helper
    PerlIO::via - Helper class for PerlIO layers implemented in perl
    PerlIO::via - Helper class for PerlIO layers implemented in perl
    pkcs11-helper-1 - Simplified PKCS#11 library.
    So, the UNIX manual pages work, the Application Manuals show nothing, and the openSUSE Documentation shows the same error. This is the same no matter what I search for.

  2. #2
    Join Date
    Oct 2010
    Location
    Tennessee, USA
    Posts
    58

    Default Re: Help Search Malfunctioning

    I failed to state that this is in the KDE help center search. Anybody know why this would happen or how I can get some working search indexes?

    Thanks.

  3. #3
    Join Date
    Oct 2010
    Location
    Tennessee, USA
    Posts
    58

    Default Re: Help Search Malfunctioning

    Bump. Bump.

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,703

    Default Re: Help Search Malfunctioning

    Did you install the KDE help packages?

    I agree it does not make sense to ship without the help files but it it what it is. Lack of space on the install media?? Too many possible languages? They could at least but a warning on the help that you must install kde help.

  5. #5
    Join Date
    Oct 2010
    Location
    Tennessee, USA
    Posts
    58

    Default Re: Help Search Malfunctioning

    As far as I can tell, the help documentation is installed, because I can browse through the "application manuals" the "OpenSUSE Documentation (en)" and the "UNIX manual pages" under the "contents" tab. I can browse through all the pages, but the search doesn't work. It gives the output pasted/quoted above.

    Also, I don't even see any help packages in the software manager. So, I'm not sure what you're referring to.

  6. #6
    Join Date
    Oct 2010
    Location
    Tennessee, USA
    Posts
    58

    Default Re: Help Search Malfunctioning

    Bump. Anybody? I'd like to be able to use my help search. btw, what do penguins have to do with lizards?

  7. #7
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,803
    Blog Entries
    14

    Default Re: Help Search Malfunctioning

    Strange, works here.

    You need to create searchindexes, then you check/uncheck the manuals you want the search to go through, enter searchphrase, results show up on the right.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  8. #8
    Join Date
    Oct 2010
    Location
    Tennessee, USA
    Posts
    58

    Default Re: Help Search Malfunctioning

    I did all that and checked all three, the results on the right are as I pasted in my first post. I get search results with the unix pages, but the other two don't work. I've already tried rebuilding search indexes. Is there a way to reinstall the help packages. (I can't find them in yast.)

  9. #9
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,143
    Blog Entries
    2

    Default Re: Help Search Malfunctioning

    I already posted about this recently

    KDE 4.4.4 HelpCenter Application Manuals isn't initialized

    Tony

  10. #10
    Join Date
    Oct 2010
    Location
    Tennessee, USA
    Posts
    58

    Default Re: Help Search Malfunctioning

    Well, in my case, it looks like neither the Application Manuals nor the opensuse documentation pages is working.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •