Can't run Gvim. Complains about a missing "menu.vim" file . It is from the official repo, though, it seems:
tlm@section-9:~> zypper wp gvim
Loading repository data...
Reading installed packages...
S | Name | Type | Version | Arch | Repository
--+------+---------+----------+------+------------------
| gvim | package | 7.2-23.1 | i586 | openSUSE-11.3-Oss