Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Kontact at Startup

  1. #1
    Join Date
    Oct 2010
    Location
    Tennessee, USA
    Posts
    58

    Default Kontact at Startup

    Kontact automatically starts when I start up my computer. I can't find the setting for this. How can I change it?

  2. #2
    Join Date
    Aug 2010
    Location
    Brazil
    Posts
    152

    Default Re: Kontact at Startup

    Open Kontact (Default KDE Component) and unclick "Always start with plugin"!

  3. #3
    Join Date
    Jun 2008
    Location
    Dublin
    Posts
    28

    Default Re: Kontact at Startup

    or try ctrl-q to kill kontact and not just minimise it to the system tray.

  4. #4
    Join Date
    Oct 2010
    Location
    Tennessee, USA
    Posts
    58

    Default Re: Kontact at Startup

    The "always start with..." is not checked. Does pressing the "x" not quit the program? I have to to ctrl-q? If that's the case, then that's definitely why it was coming back up when I started. Thanks.

  5. #5
    Join Date
    Jun 2008
    Location
    Dublin
    Posts
    28

    Default Re: Kontact at Startup

    that's right, x minimises to the system tray.

    by default kde will try and re-establish your previous session, obviously non-kde apps are not supported and not all kde apps are compliant.

    btw you can change this behaviour by going into System Settings > Startup and Shutdown > Session Management, the default for "On Login" is Restore previous session

    hth

    cheers
    aztrix

  6. #6
    Join Date
    Mar 2010
    Location
    Southern Europe
    Posts
    352

    Default Re: Kontact at Startup

    Quote Originally Posted by alexdbars View Post
    Open Kontact (Default KDE Component) and unclick "Always start with plugin"!
    I think this is a different thing. To check that option doesn't make kontact to start kontact at start up of kde. It just establishes if kontact starts with kmail, korganizer...

  7. #7
    Join Date
    Mar 2010
    Location
    Southern Europe
    Posts
    352

    Default Re: Kontact at Startup

    MisterEwok,
    in my opinion the possibilities are two:
    - you have enabled Restore previous session. So, if you close your session with kontact opened, it will open again when you start a new session. To resolve this, do what aztrix says:
    btw you can change this behaviour by going into System Settings > Startup and Shutdown > Session Management, the default for "On Login" is Restore previous session
    - you have Startup enabled for kontact in System settings -> Startup and shutdown -> Autostart

  8. #8
    Join Date
    Oct 2010
    Location
    Tennessee, USA
    Posts
    58

    Default Re: Kontact at Startup

    Sorry for being such a newb. I don't see "System Settings" anywhere. And "Startup and Shutdown" are not in the yast admin settings. Where is system settings?

  9. #9
    Join Date
    Mar 2010
    Location
    Southern Europe
    Posts
    352

    Default Re: Kontact at Startup

    Quote Originally Posted by MisterEwok View Post
    I don't see "System Settings" anywhere. And "Startup and Shutdown" are not in the yast admin settings. Where is system settings?
    In my menu is called Personal settings. Anyway, if don't find it, just write in a terminal (konsole for instance)
    Code:
    systemsettings
    and you'll have it.

    Quote Originally Posted by MisterEwok View Post
    Sorry for being such a newb.
    Don't worry. All of us had to learn. For my part I still have many easy things to learn.

  10. #10
    Join Date
    Oct 2010
    Location
    Tennessee, USA
    Posts
    58

    Default Re: Kontact at Startup

    Thanks a lot (for the help as well as the encouragement). Just for the record on this thread, I found both the "Session Manager" and "Autostart" settings in "Personal Settings" under the "advanced" tab.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •