Results 1 to 7 of 7

Thread: Google Voice Chat & OpenSUSE 11.2 64-bits

  1. #1

    Question Google Voice Chat & OpenSUSE 11.2 64-bits

    Anybody got Google Voice Chat & OpenSUSE 11.2 64-bits to work? It won't install
    says that something called libcrypto.so.10 is not provided by anything. I have a
    library of the same name but 0.98 installed and there is not option to upgrade it in
    YaST.

    I posted to a thread with some people who found a workaround for 11.3 but no replies
    to the same problem for 11.2

    Any ideas? Thanks in advance,
    - Itai
    http://www.cybernium.net

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,661
    Blog Entries
    15

    Default Re: Google Voice Chat & OpenSUSE 11.2 64-bits

    Quote Originally Posted by idanan
    Anybody got Google Voice Chat & OpenSUSE 11.2 64-bits to work? It won't
    install
    says that something called libcrypto.so.10 is not provided by anything.
    I have a
    library of the same name but 0.98 installed and there is not option to
    upgrade it in
    YaST.

    I posted to a thread with some people who found a workaround for 11.3
    but no replies
    to the same problem for 11.2

    Any ideas? Thanks in advance,

    Hi
    Version 1.4 (based on the debian version) that I built uses 0.9.8
    http://www.muppetwifi.homeunix.net/o...0-2.x86_64.rpm
    http://www.muppetwifi.homeunix.net/o....1.0-2.src.rpm

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.3 (x86_64) Kernel 2.6.34.7-0.3-default
    up 2 days 22:03, 2 users, load average: 0.05, 0.03, 0.00
    GPU GeForce 8600 GTS Silent - Driver Version: 256.53


  3. #3

    Question Re: Google Voice Chat & OpenSUSE 11.2 64-bits

    Thanks for those.... It still won't install though. I get the following output from RPM:

    error: Failed dependencies:
    libopenssl = 0.9.8 is needed by google-talkplugin-1.4.1.0-2.x86_64
    libcrypto.so.0.9.8(OPENSSL_0.9.8) is needed by google-talkplugin-1.4.1.0-2.x86_64
    libgcc_s.so.1 is needed by google-talkplugin-1.4.1.0-2.x86_64
    libgcc_s.so.1(GCC_3.0) is needed by google-talkplugin-1.4.1.0-2.x86_64
    libgcc_s.so.1(GLIBC_2.0) is needed by google-talkplugin-1.4.1.0-2.x86_64
    libssl.so.0.9.8(OPENSSL_0.9.8) is needed by google-talkplugin-1.4.1.0-2.x86_64
    libstdc++.so.6 is needed by google-talkplugin-1.4.1.0-2.x86_64
    libstdc++.so.6(CXXABI_1.3) is needed by google-talkplugin-1.4.1.0-2.x86_64
    libstdc++.so.6(GLIBCXX_3.4) is needed by google-talkplugin-1.4.1.0-2.x86_64
    libstdc++.so.6(GLIBCXX_3.4.5) is needed by google-talkplugin-1.4.1.0-2.x86_64

    I have those libraries installed (previously I was missing GLEW too but I installed that one). I forced the install (--nodeps) but it didn't work. How do I figure out what's really wrong? All the libraries above seem to be in my system already... This is really confusing!

    Thanks in advance,

    - Itai
    - Itai
    http://www.cybernium.net

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,700

    Default Re: Google Voice Chat & OpenSUSE 11.2 64-bits

    It may require the development versions of those libs

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,661
    Blog Entries
    15

    Default Re: Google Voice Chat & OpenSUSE 11.2 64-bits

    Quote Originally Posted by idanan
    I have those libraries installed (previously I was missing GLEW too but
    I installed that one). I forced the install (--nodeps) but it didn't
    work. How do I figure out what's really wrong? All the libraries above
    seem to be in my system already... This is really confusing!

    Thanks in advance,

    - Itai
    Hi
    You would still need to create softlinks. Look at the thread
    http://forums.opensuse.org/english/c...suse-rpms.html


    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.32.19-0.3-default
    up 2 days 14:06, 4 users, load average: 0.26, 0.70, 0.50
    GPU GeForce 8600 GTS Silent - Driver Version: 260.19.06


  6. #6
    Carlos E. R. NNTP User

    Default Re: Google Voice Chat & OpenSUSE 11.2 64-bits

    On 2010-10-08 21:06, idanan wrote:
    >
    > Anybody got Google Voice Chat & OpenSUSE 11.2 64-bits to work?


    Yes.

    > It won't
    > install
    > says that something called libcrypto.so.10 is not provided by anything.


    Install the google provided rpm with nodeps and create the appropriate symlinks manually. There is
    no version.10, it is a misnomer.

    If you don't know which symlinks, search for my posts, I mentioned which in one.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

  7. #7

    Default Re: Google Voice Chat & OpenSUSE 11.2 64-bits

    Sorry but I never managed to get this to work... I forced the install, created symlinks, etc. Didn't get far. Its simply too cryptic to solve as the browser does not say whats wrong. The plugin gets listed in aboutlugins but Google Voice features simply don.t work.

    - Itai
    - Itai
    http://www.cybernium.net

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •