Results 1 to 4 of 4

Thread: grub

  1. #1

    Default grub

    Hi, bin neu hier und hab direkt mal 2 Fragen:

    1. Wenn ich meinen PC starte, dann krieg ich angezeigt "Grub 2.0 Loading ..." und danach tut sich nichts mehr. Wenn ich allerdings mit opensuse-cd starte und dann auf "boot von disk" gehe, dann gelange ich ganz normal zu meiner Linuxinstallation.


    2. ich nutze als desktop xfce. auf meinem desktop werde ich informiert sobald aktualisierungen zur verfgung stehen. wenn ich auf den entsprechenden button klicke ( roter stern mit ausrufezeichen in der mitte) dann krieg ich die fehlermeldung "Legitimierung gescheitert" und ich kann nur noch das fenster schlieen.

    ber Hilfe, Idee usw wrde ich mich sehr freuen und bedanke mich schon mal im Voraus
    derpate886

  2. #2
    Join Date
    May 2009
    Location
    Australia
    Posts
    326

    Default Re: grub

    So weit ich weis ist grub 2.0 new. Der default sollte grub 1.5 sein.

    Kannst Du unter "failsave" das system starten ? Wenn nicht , starte das system mit boot option "nomodeset 3" (kein gui) login als root, type yast und aendere Grub unter System => Boot Loader
    Desktop: CPU: AMD Ryzan 4 core, RAM: 32 GB, SSD 120 GB OS, SSD 480 GB Raid, HD 500 GB , OS: 15.1
    Laptop: Toshiba, AMD 4 core, 8 GB RAM, SSD 500 GB, OS 15.1
    Printer: Brother Color laser , Scanner Epson V370. Main application: Ardour, Jack

  3. #3
    Join Date
    Oct 2008
    Location
    near Munich
    Posts
    507

    Default Re: grub

    Zu 1.:
    Sieht danach aus, als wre Grub nicht richtig installiert.

    Was steht den in /boot/grub/menu.lst
    Und /etc/grub.conf

  4. #4

    Default Re: grub

    Quote Originally Posted by derpate886 View Post
    Hi, bin neu hier und hab direkt mal 2 Fragen:

    1. Wenn ich meinen PC starte, dann krieg ich angezeigt "Grub 2.0 Loading ..." und danach tut sich nichts mehr. Wenn ich allerdings mit opensuse-cd starte und dann auf "boot von disk" gehe, dann gelange ich ganz normal zu meiner Linuxinstallation.
    Hast Du vorher Ubuntu installiert und dann mit openSUSE ersetzt? Es koennte erklaeren, warum Grub2 im MBR uebrig geblieben ist. Installiere Grub von openSUSE aus in MBR und dann wird der Rechner auch direkt mit dem richtigen Grub hochfahren.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •