Results 1 to 4 of 4

Thread: Suche: GNOME 2.91.0 unstable Repo

  1. #1
    Join Date
    Aug 2010
    Location
    Austria
    Posts
    170

    Default Suche: GNOME 2.91.0 unstable Repo

    Hallo,

    ich suche nach einem GNOME bzw. GNOME Shell 2.91.0 unstable Repo.

    Hier habe ich bereits gesucht:
    https://build.opensuse.org/search
    Index of /repositories/GNOME:
    aber leider nichts gefunden.

    Hat jemand einen Tipp fr mich?

    Die GNOME Shell 2.91.0 released wurde verffentlicht und ich wrde es gerne ausprobieren.

    Die Shell wird immer besser, siehe Screenshot: #gnome shell redesign starting in overview-relayout branch. n... on Twitpic

  2. #2
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Default Re: Suche: GNOME 2.91.0 unstable Repo

    Quote Originally Posted by redkiwi View Post
    Hallo,

    ich suche nach einem GNOME bzw. GNOME Shell 2.91.0 unstable Repo.

    Hier habe ich bereits gesucht:
    https://build.opensuse.org/search
    Index of /repositories/GNOME:
    aber leider nichts gefunden.

    Hat jemand einen Tipp fr mich?

    Die GNOME Shell 2.91.0 released wurde verffentlicht und ich wrde es gerne ausprobieren.

    Die Shell wird immer besser, siehe Screenshot: #gnome shell redesign starting in overview-relayout branch. n... on Twitpic
    software.opensuse.org: Search Results
    liefert mir Treffer aus:

    Code:
     http://download.opensuse.org/repositories/GNOME:/Factory/openSUSE_11.3/
    Viel Glck und Spa beim Testen!
    pistazienfresser

  3. #3
    Join Date
    Aug 2010
    Location
    Austria
    Posts
    170

    Default AW: Suche: GNOME 2.91.0 unstable Repo

    Vielen Dank!

    Da war ich wohl etwas zu ungeduldig

  4. #4
    Join Date
    Aug 2010
    Location
    Austria
    Posts
    170

    Default AW: Suche: GNOME 2.91.0 unstable Repo

    Lsst sich die Shell bei euch starten?
    Bei mir kommt diese Fehlermeldung:

    Code:
    > gnome-shell --version
    GNOME Shell 2.91.0
    
    > gnome-shell -r
    /usr/lib/python2.6/site-packages/dbus/connection.py:242: DeprecationWarning: object.__init__() takes no parameters
      super(Connection, self).__init__(*args, **kwargs)
    Gtk-Message: Failed to load module "gnomesegvhandler": libgnomesegvhandler.so: Kann die Shared-Object-Datei nicht ffnen: Datei oder Verzeichnis nicht gefunden
    Panel leaving: a new panel shell is starting.
    
    (gnome-panel:7059): EggSMClient-CRITICAL **: egg_sm_client_set_mode: assertion `global_client == NULL || global_client_mode == EGG_SM_CLIENT_MODE_DISABLED' failed
    
    (gnome-panel:7059): Gtk-CRITICAL **: IA__gtk_style_detach: assertion `style->attach_count > 0' failed
    
    (gnome-panel:7059): Gtk-CRITICAL **: IA__gtk_style_detach: assertion `style->attach_count > 0' failed
    
    (gnome-panel:7059): Gtk-CRITICAL **: IA__gtk_style_detach: assertion `style->attach_count > 0' failed
    
    (gnome-panel:7059): Gtk-CRITICAL **: IA__gtk_style_detach: assertion `style->attach_count > 0' failed
    
    (gnome-panel:7059): Gtk-CRITICAL **: IA__gtk_style_detach: assertion `style->attach_count > 0' failed
    
    GLib-GIO-ERROR **: Settings schema 'org.gnome.desktop.interface' is not installed
    
    aborting...
    Shell killed with signal 5
    Da muss ich wohl noch ein paar Pakete aktualisieren... ?
    Hab fr den Test diesen 1-Klick-Install verwendet.
    Oder ist es einfacher/sinnvoller wenn ich gleich openSUSE Factory anstatt openSUSE 11.3 verwende?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •