Results 1 to 2 of 2

Thread: Severe GUI Mouse Control Issue - KDE 4.5.x, 11.3

Hybrid View

  1. #1
    Join Date
    Sep 2010
    Location
    Silicon Valley
    Posts
    2

    Default Severe GUI Mouse Control Issue - KDE 4.5.x, 11.3

    My mouse and trackpad button control is severely impaired in 11.3, KDE 4.5.1 (or .2) using Compiz. Gnome works fine. XFCE has some problems. The mouse control of window features is sometimes limited to one window with the rest of the desktop not responding to mouse actions. Popping up a second window from an app causes the mouse control to be completely lost. The issue leaves KDE effectively broken having only keyboard control. With some ESC key hits and using right mouse button to close one app (from the panel), I can move focus to another app but mouse control within the app is non-existent. Moving windows or raising or lowering doesn't work either. Sometimes, the GUI captures the mouse click but does not recognize the active App and applies it to objects sitting on the desktop screen underneath.

    I've reverted partially back to the 11.3 installation DVD then reload updates and then moved to stable release of 4.5, then went back to the 4.5 factory. All failed to correct the problem. I removed .kde/.kde4 files and this did not help. What is wrong with my system? Also installed the latest kernel of the repos then reverted back to 2.6.34.7-0.3 [x64]. [very frustrating, been using Suse/KDE for >7 yrs, this one has me stumped]

    Tim

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Severe GUI Mouse Control Issue - KDE 4.5.x, 11.3

    treyes wrote:
    > this one has me stumped]


    you should be stumped, that is experimental software!

    welcome to the forum...and, thanks for testing the unreleased software
    (as *all* software in "factory" is 11.4 level, and not released as
    ready by this community...openSUSE 11.4 is currently scheduled for
    public release on 10 March 2011)..

    but, i _guess_ you intended to discuss this in the forum where testers
    hang out and discuss their findings and potential work arounds, here:

    http://forums.opensuse.org/english/g...-release-beta/

    before they do the right thing and help the continued development by
    logging a bug report, see: http://en.opensuse.org/Submitting_Bug_Reports

    that is to say, just recounting your experience here (or even in the
    correct forum) will do practically nothing toward fixing the code
    since the KDE/openSUSE developers almost never come here....and, they
    _never_ come here looking for bugs to fix which are not in bugzilla
    (heck, they can't even keep up with the bugs which _are_ reported,
    that is, there are still 1331 open bugs in 11.3, see:
    http://goo.gl/7wfG)..

    --
    DenverD
    When it comes to chocolate, resistance is futile.
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •