Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Huawei modem issue on open suse 11.3

  1. #11
    Join Date
    Sep 2008

    Default Re: Huawei modem issue on open suse 11.3

    Try installing usb_modeswitch and see if the modem is behaving properly:
    zypper install usb_modeswitch
    zypper update
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  2. #12

    Default Re: Huawei modem issue on open suse 11.3


    The usb_modeswitch is already installed and is the highest version.

    I am the bee, my head is just the beehive *

  3. #13

    Default Re: Huawei modem issue on open suse 11.3

    Have a look at this..It might be helpful..

  4. #14

    Default Re: Huawei modem issue on open suse 11.3

    so themburu: you have a Huawei E160 modem that gives an lsub printout of

    ID 12d1:1003 Huawei Technologies Co., Ltd. E220 HSDPA Modem / E270 HSDPA/HSUPA Modem
    and your system recognises it as a modem when you type dmesg | grep tty as it gives

    GSM modem (1-port) converter now attached to ttyUSB0
    I use gnome network manager for such connections: I right-click on network manager: what I call the two TV screens; left click on edit connections; then click on mobile broadband; add; with distros such as ubuntu, they have a list of countries; networks; and the apn settings for each; with opensuse you need to research the apn settings by yourself; having set up this config, I would then left-click on network manager with the device plugged in; see the entry I had created: (opensuse offers the default title of GSM connection 1 or somesuch so you edit to suit yourself); and I left-click and connect

    so help us understand what you do as you say

    Hi im trying to connect my huawei e160 usb modem but it keeps failing and does not show on the Network Manager,
    particularly what the

    does not show on the Network Manager,

  5. #15

    Default Re: Huawei modem issue on open suse 11.3

    I have checked on an unlocked 160 that I use whilst overseas; (so switched simcards from overseas to local )

    on 11.2 it is not seen as a modem! (whereas it was on earlier systems)

    so when I install usb_modeswitch, it is seen: so seems you need to install usb_modeswitch:

    can I suggest something else ...

    I have become a fan of sakis3g as a means of connecting to the internet with usb sticks:

    this is the home page but get it and install it from the page below

    this is the how to install page Sakis3G installation - Sakis3G wiki

    I recommend it as it has usb_modeswitch in its package; for opensuse to use the latest package, you otherwise have to install 2 .tar.bz2 packages which is more hassle: for debian users, a .deb package is available;

    I have found sakis3g great; has all the apn settings preloaded;

    so sakis3g replaces the need to use network manager to connect to the internet;

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts