Results 1 to 8 of 8

Thread: greg@ubuntu

  1. #1
    Join Date
    Jun 2008
    Location
    Missouri
    Posts
    3

    Default greg@ubuntu

    Here's a strange one...just blew away a Windows 7 install (yeah!) to install 11.3 64-bit and when my desktop booted, it shows "Greg Zenitsky (greg) on ubuntu" at the top of the application launcher. Where did that come from and how do I fix it. I looked through all the user account screens in Yast. but could not locate it. Thanks for your help!

  2. #2
    Join Date
    Dec 2008
    Location
    GMT-7
    Posts
    382

    Default Re: greg@ubuntu

    What do you mean by "Application Launcher"? Are you on GNOME or KDE?
    Desk: AMD Phenom II X4 945 8GB RAM Radeon HD 3300 Arch Linux Xfce 4.8
    Lap: Intel 2.13GHz Core i3 M330 8GB RAM nVidia GeForce 310M Arch Linux KDE 4.7.3

  3. #3
    Join Date
    Jun 2008
    Location
    Missouri
    Posts
    3

    Default Re: greg@ubuntu

    The Kickoff Application Launcher on the KDE desktop (bottom left menu)

  4. #4
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: greg@ubuntu

    Code:
    cat /etc/HOSTNAME
    ?

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,725
    Blog Entries
    20

    Default Re: greg@ubuntu

    Quote Originally Posted by gropiuskalle View Post
    Code:
    cat /etc/HOSTNAME
    ?
    Yes, this and what is your login name?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Nov 2009
    Location
    Uruguay
    Posts
    737

    Default Re: greg@ubuntu

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    I think you're using DHCP and the name for the IP you got on the server
    is ubuntu, go to YaST2 -> Network Devices -> Network Settings ->
    Hostname/DNS and do not mark "Change Hostname via DHCP", also configure
    your Hostname

    - --
    VampirD

    Microsoft Windows is like air conditioning
    Stops working when you open a window.
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2.0.15 (GNU/Linux)
    Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org/

    iEYEARECAAYFAkyrUpUACgkQJQ+0ABWtaVlwTACgwFshSk7wMugKsbMayjQAzDH1
    /FoAniDV7gJMuNBWG6bWieCoimrlnZDl
    =vWEX
    -----END PGP SIGNATURE-----

  7. #7
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,353
    Blog Entries
    3

    Default Re: greg@ubuntu

    Now that you mention, it does that to me too. It gets my name from the "/etc/passwd" entry, the parenthesized name from the loginid, and the name after "on" is the name that I assigned to this system (using yast). If I don't assign a system name, it probably either invents a name or uses a name assigned by DHCP.

  8. #8
    Join Date
    Jun 2008
    Location
    Missouri
    Posts
    3

    Default Re: greg@ubuntu

    Thanks for the advice. The hostname in /etc/HOSTNAME was opensuse.site just like I named it originally. For some reason, after running software updates for the original installation, it changed to Greg on opensuse in the application launcher. Mystery solved. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •