Results 1 to 10 of 10

Thread: Все разделы (read only)

  1. #1
    Join Date
    Apr 2010
    Location
    Belarus
    Posts
    53

    Default Все разделы (read only)

    Всем доброго времени суток, сложилась непонятная ситуация - установил oS 11.3, всё вроде нормально но потом началось что-то непонятное, смотрю фильм тут пошли какие то тормоза, а когда закончились все закачки крутсятся на месте, потом выесняется что я немогу даже в своём домашнем каталоге создать или записать что-то. Дальше больше...
    ntfs разделы тоже не монтируются. А когда перезагружаюсь то графический вход уже не возможен.... пишет что не может быть создан такой-то и такой-то файл и вообще никакой, потому что вся вайловая система доступна только в режиме чтения...
    Переустановил систему порадовался минут 40 и опять теже пироги... пишу это из kaspersky rescue disk... и он почемуто вообще не видет ни одного linux раздела...
    ПОМОГИТЕ ПОЖАЛУЙСТА! Что это такое!?

  2. #2
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    3,001
    Blog Entries
    1

    Default Re: Все разделы (read only)

    Вызывает подозрение физическое состояние жёсткого диска.

  3. #3
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    963

    Default Re: Все разделы (read only)

    Quote Originally Posted by hopper-by View Post
    пишу это из kaspersky rescue disk... и он почемуто вообще не видет ни одного linux раздела...
    Загружайтесь в rescue system, оттуда начинайте всегда "ремонтные работы". Оттуда же, подняв сеть, без X, используя w3m можно выйти сюда (или в IRC, используя Irssi).

    Судя по всему проблемы с винтом.

  4. #4
    Join Date
    Apr 2010
    Location
    Belarus
    Posts
    53

    Default Re: Все разделы (read only)

    Quote Originally Posted by Lazy_Kent View Post
    Вызывает подозрение физическое состояние жёсткого диска.
    Состояние HDD на котором установлена OS точно в норме 100% OK! А вот второй HDD (Моё хранилище 1Tb WD10EARS-00Y5B1 (с секторами по 4 кбайт)) это отдельная история - это какой-то полтергейст...
    Я уже 1000 раз проклял WD что с ними связался, сидел всю жизнь на Seagate и горя не знал, пока не купил это чудо новых технологий... Seagat'ы стали быстро из строя выходить...
    Вообщем когда этот WD подключен (а системы на нём ни стоит) то происходят чюдеса, причём не важно под чем я сижу:
    под XP, 7 или Linux... каждый определённый интервал слышен щелчёк... переодически летит файловая система и появляются bad'ы причём на всех винтах которые подключены в паре с ним... когда его нет - всё в норме...
    SMART HDD WD показывает всё OK!!! =) всё супер! =)) а без этого винта я не могу, и на гарантию его я так понимаю не возьмут и денег на новый нету...

  5. #5
    Join Date
    Apr 2010
    Location
    Belarus
    Posts
    53

    Default Re: Все разделы (read only)

    Quote Originally Posted by Lazy_Kent View Post
    Вызывает подозрение физическое состояние жёсткого диска.
    Я к моему сожелению пока мягко говоря не силён в терминале и знании комманд... время мало...

  6. #6
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    3,001
    Blog Entries
    1

    Default Re: Все разделы (read only)

    В любом случае, надо загрузиться с LiveCD и попробовать сделать проверку файловой системы.
    Команда 'fsck --help' для справки. Придётся поизучать.

  7. #7
    Join Date
    Aug 2009
    Location
    Санкт-Петербург
    Posts
    1,037

    Default Re: Все разделы (read only)

    Тупо место на диске не могло кончится? Может поэтому файлы нельзя создавать. И fsck конечно надо проверить.

  8. #8
    Join Date
    Apr 2010
    Location
    Belarus
    Posts
    53

    Default Re: Все разделы (read only)

    Загрузился в Failsafe mode... Постоянно пишет I/O error on sda6, can't mount file system etc... bad super block.
    Выполнил fsck -p и просто fsck... тотже вывод... С тем винтом на котором стоит oS точно всё в норме и со всеми вообще.... просто что-то непонятное происходит кода подключаешь пару винтов: начинаются тупняки, щёлконье и не возможно что-либо делать... у меня два SATA порта и если подключать только один винт (не важно в SATA1 или SATA2 оба порта исправны) то со всеми винтами всё в норме, когда подключены два любых - начинаются вот такие проблемы... Подключил два других винта - щелчки и мороз... Но когда отключил один винт (подключенным остался один), загрузился в WinXP потом подключил питание и шлейф ко второму всё стало в норме... сейчас пишу из WinXP и подключен второй винт и на него идёт запись и всё нормально... Но пройдёт скорее всего неделя может и произайдёт перезагрузка самопроизвольная и начнётся всё по новой... Хотя проблемы обычно начинаются когда задействован третий винт (WD10EARS) с первым или вторым.... Что происходит такое я вообще не понимаю...

  9. #9
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    3,001
    Blog Entries
    1

    Default Re: Все разделы (read only)

    Проблема явно "железячная". Не сталкивался с дисками с секторами по 4 кбайт. Нужно искать информацию на специализированных форумах, на сайте производителя.

  10. #10
    Join Date
    Apr 2010
    Location
    Belarus
    Posts
    53

    Default Re: Все разделы (read only)

    Quote Originally Posted by Lazy_Kent View Post
    Проблема явно "железячная". Не сталкивался с дисками с секторами по 4 кбайт. Нужно искать информацию на специализированных форумах, на сайте производителя.
    Ну это что-то непонятное... Ну а oS поднять после этого реально? после проделанного я теперь вижу только GRUB и всё...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •