Results 1 to 3 of 3

Thread: GNOME Windows blinking

  1. #1

    Default GNOME Windows blinking

    Whenever I log into gnome, and try to open an application the windows continually blinks. I can log on successfully to LDXE, and open any window just fine. What I have tried doing is changing the display, and windows manager via /etc/sysconfig, but still no joy. I am running 11.3 kernel 2.6.34.7-0.3 . Let me know if you need anymore info. Thanks.

  2. #2
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: GNOME Windows blinking

    Do you have the desktop effects enabled in Gnome? Try turning that off.

  3. #3

    Default Re: GNOME Windows blinking

    I do not have any desktop effects enabled not do I have compiz installed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •