Results 1 to 4 of 4

Thread: YaST2 Wanting to install 250MB of extra ****

  1. #1

    Default YaST2 Wanting to install 250MB of extra ****

    Hi, I'm (Another) linux n00b.

    Whenever I try to install anything from YaST2, it decides to include a lot of extra stuff I don't need. It says it's just added dependencies, but I hardly think the Russian translation for the open office help files counts as a dependency for WINE. This also happens when I try to install the amarok mp3 codec.

    I'm on openSUSE 11.3.

    Thanks in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: YaST2 Wanting to install 250MB of extra ****

    This sounds like normal post install stuff. I normally let it run. OpenOffice always seems to drag in a load of bloat but I just don't have the time or inclination to fiddle with it.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    PeeGee NNTP User

    Default Re: YaST2 Wanting to install 250MB of extra ****

    On 03/10/10 05:06, matACCADACCA wrote:
    >
    > Hi, I'm (Another) linux n00b.
    >
    > Whenever I try to install anything from YaST2, it decides to include a
    > lot of extra stuff I don't need. It says it's just added dependencies,
    > but I hardly think the Russian translation for the open office help
    > files counts as a dependency for WINE. This also happens when I try to
    > install the amarok mp3 codec.
    >
    > I'm on openSUSE 11.3.
    >
    > Thanks in advance.
    >
    >


    If it's like 11.2, then:
    in /etc/zypp/zypp.conf

    change the "#solver.onlyRequires" entry to "solver.onlyRequires = true"
    (without quotes).

    and in /etc/zypp/zypper.conf

    change the "#installRecommends" entry to "installRecommends = no"

    That worked for me.


    --
    PeeGee

    Asus m/b M2V-MX SE, AMD LE1640, 2GB, openSUSE 11.2/11.0 x86_64 dual boot
    + XP Home in VBox
    Asus m/b M2NPV-VM, AMD 64X2 3800+, 2GB, openSUSE 10.3 x86_64/XP Home
    dual boot
    Acer Aspire 1350, AMD (M)XP2400+, 768MB, openSUSE 11.2/XP Home dual boot
    Asus eeePC 4G (701), Celeron M353, 2GB, openSUSE 11.2 on SSD

  4. #4
    Carlos E. R. NNTP User

    Default Re: YaST2 Wanting to install 250MB of extra ****

    On 2010-10-03 06:06, matACCADACCA wrote:
    >
    > Hi, I'm (Another) linux n00b.
    >
    > Whenever I try to install anything from YaST2, it decides to include a
    > lot of extra stuff I don't need. It says it's just added dependencies,
    > but I hardly think the Russian translation for the open office help
    > files counts as a dependency for WINE. This also happens when I try to
    > install the amarok mp3 codec.
    >
    > I'm on openSUSE 11.3.


    You installed from the live CD? It is a known issue.

    Go into YaST, select the "language" module (system section), and make sure to untick the languages
    you do not need.

    Then go into yast software module (not the update module), and manually select for uninstall the
    language modules of those languages for openoffice or kde/gnome. If they are still installed, the
    update module will keep wanting to update them.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •