Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: hello and custom Font DPI

  1. #11
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: hello and custom Font DPI

    try adding this line before the "DPI" line in /etc/X11/xorg.conf

    Code:
    Option         "UseEdidDpi" "FALSE"
    then restart
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

  2. #12

    Default Re: hello and custom Font DPI

    Still no change...

  3. #13

    Default Re: hello and custom Font DPI

    Perhaps seeing as I needed to create xorg.conf in the first place it means that my system isn't even using or depending on that file. Maybe we need to find a way to make the system use it or write the changes into whatever "-configure" used to create it in the first place?

  4. #14
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,868
    Blog Entries
    14

    Default Re: hello and custom Font DPI

    Could it be, you still have DPI enabled in KDE, either to 96 or 120. Should be disabled. Then setting it to 72x72 should work.

    Edit: you may have to reboot to effect the changes, or at least switch to runlevel 3, then back to 5
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #15

    Default Re: hello and custom Font DPI

    No it was disabled and I rebooted but not immediately. It still is disabled and I've rebooted a few times since then anyway.

  6. #16

    Default Re: hello and custom Font DPI

    Wait do I need to have desktop effects enabled? I'd try it right now but I broke it so I have to fix that first.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •