Results 1 to 4 of 4

Thread: Default sound level for headphones in 11.2 (Gnome)

  1. #1
    Join Date
    Aug 2008
    Location
    Reykjavik, Iceland
    Posts
    75

    Default Default sound level for headphones in 11.2 (Gnome)

    If I set the level for headphone via Yast/Sound at 50% it is back to 100% after a reboot ... what gives?

    Pulse-Audio vs. alsa ?


    I'm running a Dell latitude D830 and the card is 82801 H (ICH8 family) and the driver is snd-hda-intel

    Code:
     /sbin/lspci | grep -i audio
    00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02
    Code:
    aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
      Subdevices: 0/1
      Subdevice #0: subdevice #0
    card 0: Intel [HDA Intel], device 1: STAC92xx Digital [STAC92xx Digital]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    Code:
    aplay -L
    front:CARD=Intel,DEV=0
        HDA Intel, STAC92xx Analog
        Front speakers
    surround40:CARD=Intel,DEV=0
        HDA Intel, STAC92xx Analog
        4.0 Surround output to Front and Rear speakers
    surround41:CARD=Intel,DEV=0
        HDA Intel, STAC92xx Analog
        4.1 Surround output to Front, Rear and Subwoofer speakers
    surround50:CARD=Intel,DEV=0
        HDA Intel, STAC92xx Analog
        5.0 Surround output to Front, Center and Rear speakers
    surround51:CARD=Intel,DEV=0
        HDA Intel, STAC92xx Analog
        5.1 Surround output to Front, Center, Rear and Subwoofer speakers
    surround71:CARD=Intel,DEV=0
        HDA Intel, STAC92xx Analog
        7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
    iec958:CARD=Intel,DEV=0
        HDA Intel, STAC92xx Digital
        IEC958 (S/PDIF) Digital Audio Output
    null
        Discard all samples (playback) or generate zero samples (capture)

  2. #2

    Default Re: Default sound level for headphones in 11.2 (Gnome)

    Anybody has a solution for this? I want to know too. Could it be related to write permission on some files? Or is it some default settings for audio?

  3. #3
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: Default sound level for headphones in 11.2 (Gnome)

    I'd check the settings in the mixer.

  4. #4
    Join Date
    Aug 2008
    Location
    Reykjavik, Iceland
    Posts
    75

    Default Re: Default sound level for headphones in 11.2 (Gnome)

    One thing I notice when I open up the alsamixer is that it displace the Card & Chip as PulseAudio. If I navigate to Select sound card (via F6) I can set it as HDA Intel. Perhaps that is a part of the probelm?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •