Results 1 to 4 of 4

Thread: Hot plug script issue on zen

  1. #1

    Default Hot plug script issue on zen

    My hotplug scripts are not working, i'v been trying everything I can think to fix this,

    The same issue is described here :

    Hotplug Scripts Not Working On Opensuse 11.3 (Xen 4.0, 2.6.34-12-xen)

    is CONFIG_SYSFS_DEPRECATED=y the value thats effecting it?

    I wonder if there are any other versions that can help ?

    If anyone has any advise or just another solution please can you let me know im really stuck!


    Thanks

  2. #2
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: Hot plug script issue on zen

    Try kernel-xen from the KOTD:

    Index of /pub/projects/kernel/kotd

    For 64 bit:
    http://ftp.suse.com/pub/projects/ker...825.x86_64.rpm

    For 32 bit:
    http://ftp.suse.com/pub/projects/ker...73825.i586.rpm

    I had the same problem but install Kernel of the day fixed it
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

  3. #3

    Default Re: Hot plug script issue on zen

    Hi thanks, I tried that and had trouble building it.

    I was using :

    Index of /mirror/ftp.suse.com/pub/projects/kernel/kotd/SLE11_BRANCH/ppc64/

    For the sources and had similar compile issue as here:

    build error example


    What way is best to go from here?

  4. #4
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: Hot plug script issue on zen

    Can you please post output of:

    Code:
    cat /etc/SuSE-release
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •