Results 1 to 8 of 8

Thread: Kernel panic - not syncing: Attempted to kill init!

  1. #1
    Join Date
    Sep 2010
    Location
    Germany
    Posts
    6

    Question Kernel panic - not syncing: Attempted to kill init!

    Hallo SuSE-User

    Ich habe ein kleines Problem und komme einfach nicht weiter.
    Google usw. findet sich viel aber nichts eindeutiges, darum post ich jetzt mal hier.

    Damit ich nicht so viel Tippen muss, hier ein Bild mit meinem Problem:



    Es handelt sich hier um einen Root-Server auf den ich vollen Zugriff habe.
    Er läuft auf OpenSuSE 11.2 (Kernel: 2.6.31.5-01)

    Ich hoffe ihr könnt mir helfen, sonst bleibt mir nur ein reinstall.

    LG - MrGreen

  2. #2
    Join Date
    Jul 2010
    Location
    Saarland / Germany / Europe
    Posts
    154

    Default Re: Kernel panic - not syncing: Attempted to kill init!

    MrGreen112 wrote:
    > Ich habe ein kleines Problem und komme einfach nicht weiter.
    > Google usw. findet sich viel aber nichts eindeutiges, darum post ich
    > jetzt mal hier.
    >
    > Damit ich nicht so viel Tippen muss, hier ein Bild mit meinem Problem:
    >
    > [image: http://img180.imageshack.us/img180/3...rnelpanic.png]
    >
    > Es handelt sich hier um einen Root-Server auf den ich vollen Zugriff
    > habe.
    > Er läuft auf *OpenSuSE* 11.2 (Kernel: 2.6.31.5-01)
    >
    > Ich hoffe ihr könnt mir helfen, sonst bleibt mir nur ein reinstall.
    >


    Hallo,

    ich würde vorschlagen den server im rescue modus zu booten (oder auch mit
    init=/bin/bash falls du an den grub ran kannst) und schauen wass es mit der
    fehlenden Bibliothek auf sich hat. Es kann immer mal wieder vorkommen das
    durch ein Update an irgendeiner stelle eine solche bibliothek "verloren"
    geht. Also zu .1 oder so wird.

    Grüsse


  3. #3
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Question Re: Kernel panic - not syncing: Attempted to kill init!

    [QUOTE=aufgehängter Server]Kernel panic - not syncing: Attempted to kill init![Quote]
    Übrigens:
    Welche "Magic Keys" sind noch in der Voreinstellung von openSUSE 11.2 bzw. in den aktuellen Einstellungen des Servers hier überhaupt aktiv? Was sollte und kann man bei so einem Fall noch eingeben?
    Wie hoch ist das Sicherheitsrisiko der magischen Buchstabenkombinationen bzw. warum sind sie in der Liste der Sicherheits-Einstellungen aufgeführt?

    Ich hoffe ich nerve nicht so sehr mit meinen etwas off-topic / Ungebildeten-
    Fragen aber für mich stellt sich nach meinem Wissensstand hier das Problem, *wie* man das Ding am besten neu startet und dabei möglichst wenig noch weiteres kaputt macht...

    Magic SysRq key - Wikipedia, the free encyclopedia

    Viel Glück
    pistazienfresser
    Last edited by pistazienfresser; 29-Sep-2010 at 04:51. Reason: Besonders Dummer: der Server läuft ja noch auf openSUSE 11.2!

  4. #4
    Join Date
    Sep 2010
    Location
    Germany
    Posts
    6

    Default Re: Kernel panic - not syncing: Attempted to kill init!

    @johest
    Im Rescue-Modus komm ich auch nicht weiter.
    Ich kann mir auch nicht erklären woher das Problem kommt, da ich kein Update gemacht habe und mein Kollege der einen Tag zuvor noch dran gearbeitet und angeblich auch nichts dran geändert hat.

  5. #5
    Join Date
    Sep 2010
    Location
    Germany
    Posts
    6

    Default Re: Kernel panic - not syncing: Attempted to kill init!

    @pistazienfresser

    Kein Ahnung was da alles an ist, da ich Über NetKVM auf den Boot zugreife.

    Genau das ist mein Problem. Ich weiß einfach nicht was ich machen soll da ich ein derartiges Problem noch nie hatte und auch kaum Informationen über ähnliche fälle finden konnte.
    Das schlimmste ist ja ich könnte den Server neu aufsetzen, wäre doof und umständlich aber da noch nicht viel auf dem Server drauf ist nicht die schlimmste Lösung.
    Nur wenn ich den Server neu Installiere, woher weiß ich was ich nicht machen darf damit das nicht wieder passiert? O.o

    Ich hatte einfach nur Xen installiert und das ins Grub gepackt.
    Dies kam dann immer den Fehler: "kvm: disabled by bios" aus, woraufhin ich etwas herum probiert habe.
    Als ich die Option dann im BIOS gefunden hatte, bekam ich dann das hier beschriebene Problem.

  6. #6
    Join Date
    Aug 2010
    Location
    Hamburg, Luebeck, Schwerin, Abergwaun
    Posts
    93

    Default Re: Kernel panic - not syncing: Attempted to kill init!

    Hallo,

    dann "disable" doch erst einmal die Unterstürtung virtueller Machinen im BIOS.

    Was passiert dann?

    mfg

    caerdu
    Kolkrabe: ASUS TD-V EVO/USB3, Phenom II X4, 8MB, openSUSE 3.11.6-4-desktop x86_64, KDE 4.11.4, ATI Radeon HD 5450
    Buntspecht (Mobil): Samsung NC10. openSUSE 13.1, KDE 4.11.4

  7. #7
    Join Date
    Sep 2010
    Location
    Germany
    Posts
    6

    Default Re: Kernel panic - not syncing: Attempted to kill init!

    Habe ich getan, hat leider überhaupt keinen unterschied gemacht.

  8. #8
    Join Date
    Dec 2008
    Location
    Hamburg
    Posts
    458

    Default Re: Kernel panic - not syncing: Attempted to kill init!

    Hallo zusammen,

    ist es denn richtig, dass /dev/sda2 auf /root gemountet wird? Schicke uns doch bitte mal die /etc/fstab.

    Liebe Grüße

    Erik

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •