Results 1 to 8 of 8

Thread: [ATI] [Problem] Interner Notebook-Bildschirm

  1. #1

    Unhappy [ATI] [Problem] Interner Notebook-Bildschirm

    Hallo,

    mein erster Forenbeitrag hier im openSUSE Forum Schön zu sehen, dass es so eine große Community für openSUSE im deutschsprachigen Raum gibt.

    Wie man dem Titel entnehmen kann, habe ich ein Bildschirm Problem, dass ich leider durch tagelanges Googeln in einem Zeitraum von mehreren Monaten nicht lösen konnte. Bevor ich das Notebook einsende hoffe ich einfach mal auf die geballte Wissenskraft des Forums.

    Nun zum Problem, dazu muss ich noch erwähnen, dass ich zwar in Ubuntu einige Kenntnisse besitze, jedoch mit openSUSE noch nie ernsthaft gearbeitet habe.

    Ich habe auf meinem Notebook "Acer Aspire 6530G" openSUSE 11.2 Gnome installiert. Jedoch stellte ich fest, dass die Grafikkarte nicht nativ unterstützt wird oder zumindest nicht vollständig unterstützt wurde. Sprich keine Desktop Effekte ect. Deshalb versuche ich einen ATI Treiber zu installieren, wie es auf der openSUSE Website erklärt wurde. Da die Installation nicht wirklich erfolgreich verlief entschied ich mich einfach einen anderen Treiber für ATI aus zu probieren, der ebenfalls in dem Software-Management angeboten wurde. Als Hinweis war etwas in der Richtung wie "Auf eigene Gefahr installieren" und im Namen stand noch das wort "devel", falls das den wahrscheinlich meinigen Fehler genauer erklärt. Der Treiber wurde dieses mal installiert ohne eine einzige Fehlermeldung die Desktop-Effekte funktionierten auch. Nach einem Neustart des System jedoch, blieb der Bildschirm schwarz. Es schien so, als würde der Computer selbst (eventuell das BIOS ?!), den Bildschirm einfach nicht mehr erkennen. Nicht mal der Boot-Screen vom BIOS zeigte sich. Ich versuchte anschließend einen externen Monitor zu verwenden, dass funktionierte auch. Lässt darauf schließen, dass die Grafikkarte in Takt ist. Anstatt in einem Forum um Hilfe zu bitten, setzte ich das System neu auf in der Hoffnung größere Schäden vermeiden zu können. Doch das löste das Problem nicht, sondern bewirkte rein garnichts.

    PS: Ich denke nicht, dass es sich um einen Hardware-Fehler handelt, da es eben so plötzlich passierte und eben nach der Treiber-Installation. Der Treiber ist eigentlich für Windows 2000 / XP gedacht, wurde aber auf openSUSE portiert. Es handelt sich um einen offiziellen Treiber, leider habe ich keine Ahnung mehr wie er heißt. Der Bildschirm verfügt an der Rückseite über ein Logo, dass durch den Bildschirm beleuchtet wird, da es noch leuchtet spricht das wieder dafür, dass die Hardware anscheinend noch in Ordnung ist. Wäre auch komisch bei einem kaum genutzten 10 Monate altem Notebook.

    Ich wäre sehr dankbar, wenn mir jemand helfen würde. openSUSE auf einem Notebook macht einfach so viel Spaß, wäre schade darauf verzichten zu müssen. Falls dieses Thema schon mal behandelt wurde, entschuldige ich mich hiermit schon
    einmal.

    ~ Rene

  2. #2
    esvau008 NNTP User

    Default Re: [ATI] [Problem] Interner Notebook-Bildschirm

    Am 27.09.2010 19:36, schrieb aetrene:
    >
    > Ich habe auf meinem Notebook "Acer Aspire 6530G" openSUSE 11.2 Gnome
    > installiert. Jedoch stellte ich fest, dass die Grafikkarte nicht nativ
    > unterstützt wird oder zumindest nicht vollständig unterstützt wurde.
    > Sprich keine Desktop Effekte ect. Deshalb versuche ich einen ATI Treiber
    > zu installieren, wie es auf der openSUSE Website erklärt wurde. Da die
    > Installation nicht wirklich erfolgreich verlief entschied ich mich
    > einfach einen anderen Treiber für ATI aus zu probieren, der ebenfalls in
    > dem Software-Management angeboten wurde. Als Hinweis war etwas in der
    > Richtung wie "Auf eigene Gefahr installieren" und im Namen stand noch
    > das wort "devel", falls das den wahrscheinlich meinigen Fehler genauer
    > erklärt. Der Treiber wurde dieses mal installiert ohne eine einzige
    > Fehlermeldung die Desktop-Effekte funktionierten auch. Nach einem
    > Neustart des System jedoch, blieb der Bildschirm schwarz. Es schien so,
    > als würde der Computer selbst (eventuell das BIOS ?!), den Bildschirm
    > einfach nicht mehr erkennen. Nicht mal der Boot-Screen vom BIOS zeigte
    > sich. Ich versuchte anschließend einen externen Monitor zu verwenden,
    > dass funktionierte auch. Lässt darauf schließen, dass die Grafikkarte in
    > Takt ist. Anstatt in einem Forum um Hilfe zu bitten, setzte ich das
    > System neu auf in der Hoffnung größere Schäden vermeiden zu können. Doch
    > das löste das Problem nicht, sondern bewirkte rein garnichts.
    >
    > ~ Rene
    >
    >

    Hallo Rene,

    hast Du Dich hier im Forum schon mal umgesehen, ob andere etwas über
    Probleme mit den ATI-Treibern o.ä. geschrieben haben? Ich meine mich da
    an sowas erinnern zu können .... Vllt hilft Dir ja das weiter:

    http://forums.opensuse.org/other-lan...4-7-0-3-a.html

    Um zu sehen, ob deine HW Schaden genommen hat, würde ich einfach mal mit
    einer Life-Distribution deiner Wahl probieren, obs denn das Display noch
    tut. U.U. hilft auch die Tastenkombination [Fn]+[F3] (Wird bei vielen
    Laptops zum manuellen Umschalten zw. int. und ext. Monitor verwendet und
    sollte in Laptop-Handbuch stehen (falls es bei Dir eine andere
    Tastenkombination sein sollte).

    LG
    Sven

  3. #3

    Default Re: [ATI] [Problem] Interner Notebook-Bildschirm

    Quote Originally Posted by esvau008 View Post
    Hallo Rene,

    hast Du Dich hier im Forum schon mal umgesehen, ob andere etwas über
    Probleme mit den ATI-Treibern o.ä. geschrieben haben? Ich meine mich da
    an sowas erinnern zu können .... Vllt hilft Dir ja das weiter:

    ATI (fglrx) Benutzer: Hände weg vom kernel Update 2.6.34.7-0.3 !

    Um zu sehen, ob deine HW Schaden genommen hat, würde ich einfach mal mit
    einer Life-Distribution deiner Wahl probieren, obs denn das Display noch
    tut. U.U. hilft auch die Tastenkombination [Fn]+[F3] (Wird bei vielen
    Laptops zum manuellen Umschalten zw. int. und ext. Monitor verwendet und
    sollte in Laptop-Handbuch stehen (falls es bei Dir eine andere
    Tastenkombination sein sollte).

    LG
    Sven
    Mein Problem ist nicht, dass openSUSE den Bildschirm nicht erkennt, sondern das SUSE anscheinend in meinem BIOS?! etwas geändert hat. Seit der installation des ATI Treibers, der inzwischen schon lange nicht mehr auf dem System ist, erkennt mein Computer an sich den Monitor nicht mehr. Unabhängig vom OS. Die Sache mit den FN-Tasten hatte ich auch schon probiert, aber da passiert auch nichts. Trotzdem danke.

  4. #4

    Default Re: [ATI] [Problem] Interner Notebook-Bildschirm

    Vieilleicht ist der Bildschirm einfach kaputgegangen, ob es mit dem Treiber zu tun hat oder nicht (warscheinlich nicht). Reiner 'Zufall' passiert immer wieder mit Computern. Oft sind es zwei Fehler, nicht mit einander verbunden, die ploetzlich aber gleichzeitig auftreteten: deine IP aenderte sich an dem Moment, als der Blitz in deinen Modem einschlug.

  5. #5
    Join Date
    Aug 2010
    Location
    Hamburg, Luebeck, Schwerin, Abergwaun
    Posts
    93

    Default Re: [ATI] [Problem] Interner Notebook-Bildschirm

    Hallo Rene.

    vergessen wir erst einmal alle Tips zu optimalen Installation der ATI-Treiber unter den verschiedensten Konstellationen, da Dein Problem ja vor dem Start des Betriebssystems auftaucht.

    Daß Dein Display (bzw. das Logo) noch leuchtet, ist kein Hinweis auf ein funktionierendes Display. Höchstwahrscheinlich ist dafür nur eine einsame LED zuständig.

    Bleibt also als erste Schritte das Standard-Procedere, wenn "man" nur noch schwarz sieht (immerhinoft besser als Blau).

    1) Display an den externen Grafikausgang anschließen. Ergebnis?

    2) System mit irgend einer Linux-Live-CD starten (boot option "nomodeset" oder gleich "failsafe"). Ergebnis?

    3) Hörst Du irgendlich "BIOS-Pieps"? Wenn ja welche?

    4) Höst Du irgendwelche Geräusche des startenden Rechners, wird er warm?

    5) Akku entfernt und mal direkt am Netz betrieben?

    6) Netzteil ok?

    Gut, vielleicht alles doofe Fragen, ich vermut aber eher einen Hardware-Defekt.

    Viel Erfolg!

    caerdu
    Kolkrabe: ASUS TD-V EVO/USB3, Phenom II X4, 8MB, openSUSE 3.11.6-4-desktop x86_64, KDE 4.11.4, ATI Radeon HD 5450
    Buntspecht (Mobil): Samsung NC10. openSUSE 13.1, KDE 4.11.4

  6. #6
    Linuxsusefan NNTP User

    Default Re: [ATI] [Problem] Interner Notebook-Bildschirm

    aetrene wrote:

    >
    > esvau008;2229362 Wrote:
    >>
    >> Hallo Rene,
    >>
    >> hast Du Dich hier im Forum schon mal umgesehen, ob andere etwas über
    >> Probleme mit den ATI-Treibern o.ä. geschrieben haben? Ich meine mich
    >> da
    >> an sowas erinnern zu können .... Vllt hilft Dir ja das weiter:
    >>
    >> 'ATI (fglrx) Benutzer: Hände weg vom kernel Update 2.6.34.7-0.3 !'
    >> (http://tinyurl.com/33jvwjm)
    >>
    >> Um zu sehen, ob deine HW Schaden genommen hat, würde ich einfach mal
    >> mit
    >> einer Life-Distribution deiner Wahl probieren, obs denn das Display
    >> noch
    >> tut. U.U. hilft auch die Tastenkombination [Fn]+[F3] (Wird bei vielen
    >> Laptops zum manuellen Umschalten zw. int. und ext. Monitor verwendet
    >> und
    >> sollte in Laptop-Handbuch stehen (falls es bei Dir eine andere
    >> Tastenkombination sein sollte).
    >>
    >> LG
    >> Sven

    >
    > Mein Problem ist nicht, dass openSUSE den Bildschirm nicht erkennt,
    > sondern das SUSE anscheinend in meinem BIOS?! etwas geändert hat. Seit
    > der installation des ATI Treibers, der inzwischen schon lange nicht mehr
    > auf dem System ist, erkennt mein Computer an sich den Monitor nicht
    > mehr. Unabhängig vom OS. Die Sache mit den FN-Tasten hatte ich auch
    > schon probiert, aber da passiert auch nichts. Trotzdem danke.
    >
    >


    Hallo,

    @ aetrene, versuch das ganze mal über einen Externen Bildschirm zu
    kontrollieren ob dein Notebook da tatsächlich "Schaden" genommen hat.

    Gemeint ist das so; Notebook über HDMI, VGA oder S-Video Anschluss mit TV
    oder sonstigen Bildschirm verbinden und dann Booten (egal ob Live-Medium
    oder Installiertes OS) und schauen ob wenigstens über das Extern
    angeschlossene Gerät ein Bild ausgegeben wird.

    --
    Die "SuS(i)E" sei mit euch, wo immer ihr seid ..... ;-)

  7. #7
    Join Date
    Dec 2008
    Location
    Hamburg
    Posts
    458

    Default Re: [ATI] [Problem] Interner Notebook-Bildschirm

    Hallo zusammen,

    ich vermute auch einen Hardwarefehler. Das kann ein ganz dummer sein. Ich hatte das mal mit einem Notebook, da hat schlicht der Schalter, der beim Zuklappen den Bildschirm abschaltet, geklemmt. Den musste ich dann mit einem kleinen Schraubenzieher immer hochhebeln. Dann ging es wieder.

    Liebe Grüße

    Erik

    P.S.: @linuxsusefan Stell bitte Deinen NNTP-Client auf ISO-8859-1 um. Dann kommen die Umlaute sauber an. Danke.

  8. #8
    Join Date
    Sep 2008
    Location
    /heimat/deutschland/daimler-city
    Posts
    239

    Default Re: [ATI] [Problem] Interner Notebook-Bildschirm

    erikro wrote:


    >
    > P.S.: @linuxsusefan Stell bitte Deinen NNTP-Client auf ISO-8859-1 um.
    > Dann kommen die Umlaute sauber an. Danke.
    >
    >


    sollte nun passen.
    --
    Die "SuS(i)E" sei mit euch, wo immer ihr seid .....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •