Results 1 to 7 of 7

Thread: Toolbar gone!

  1. #1

    Default Toolbar gone!

    Although I have installed and configured RH and SLES/SLED many times, including setting up clusters, iPrint and GroupWise, I am far from proficient. Here's what happened:

    I set up openSUSE on a Dell Inspiron 1545 laptop for my 17-year-old son (he prefers Linux to Winders; smart kid). He did the following:

    Right-clicked on the desktop
    Selected Add widget
    Icon appeared on the toolbar. He didn't like it.
    Right-clicked the widget
    Selected Remove action

    While I am here, is there any online tutorial or course of instruction that he can pursue so that he can gain some proficiency himself?

    Thanks all,
    Richard White
    Austin, Texas

    Whole toolbar disappeared. We have since recovered, somwhat, by right-clicking on the desktop and selecting Add panel, but it doesn't have the same features as the default toolbar. Can we get it back?

  2. #2
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,253

    Default Re: Toolbar gone!

    Which KDE are you using, 4.4.4, 4.5 or 4.5.1?

    Can you see the cashew on the top right corner of the screen?


    Romanator
    My Linux Box
    OS:
    openSUSE 42.3 - Plasma 5.8.7
    OS:
    Tumbleweed Plasma 5.15.4
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

  3. #3
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,253

    Default Re: Toolbar gone!

    If you are pressed for time, a quick 'n dirty way to resolve this is:


    1. Log out and log in in Console Login.
    2. Type in: mv .kde4 .kde4-backup
    3. Type in: rm -fR .kde4
    4. Type in: startx
    My Linux Box
    OS:
    openSUSE 42.3 - Plasma 5.8.7
    OS:
    Tumbleweed Plasma 5.15.4
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

  4. #4

    Default Re: Toolbar gone!

    > Which KDE are you using, 4.4.4, 4.5 or 4.5.1?

    Not at laptop now. Installed from latest stable.

    > Can you see the cashew on the top right corner of the screen?

    So that's what that is! IOW, yes.

  5. #5
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,253

    Default Re: Toolbar gone!

    The cashew is called the Toolbox. I would highly recommend experimenting with the Activities feature.

    This new feature allows you to select and save wallpapers with different desktop settings.


    Enjoy and experiment!

    Romanator
    My Linux Box
    OS:
    openSUSE 42.3 - Plasma 5.8.7
    OS:
    Tumbleweed Plasma 5.15.4
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

  6. #6

    Default Re: Toolbar gone!

    Quote Originally Posted by Romanator View Post
    If you are pressed for time, a quick 'n dirty way to resolve this is:


    1. Log out and log in in Console Login.
    2. Type in: mv .kde4 .kde4-backup
    3. Type in: rm -fR .kde4
    4. Type in: startx
    Sorry for the delay. Here's what happened:

    This did, indeed, bring the toolbar back. However, the network doesn't work, even though it queries for the wireless 'secrets' and I provide them. I went round and round with this before and the SUSE expert here at work fixed it.

    I will examine the .kde4-backup file to see if I can find what I need there. There are two different network management tools (apart from YaST, which isn't helpful).

    We also have some difficulties with the video, for which my expert blames the Intel video adapter (he recommends Nvidia). Well, as it is a laptop, that's not something we can swap out.

    Thanks, and best regards,
    Richard in Austin

  7. #7
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,253

    Default Re: Toolbar gone!

    Hey Richard,

    I would recommend installing:

    plasmoid-networkmanagement


    Use this command:

    zypper in plasmoid-networkmanagement


    This will replace the old knetworkmanager with this new one.

    Good Luck!

    Romanator
    My Linux Box
    OS:
    openSUSE 42.3 - Plasma 5.8.7
    OS:
    Tumbleweed Plasma 5.15.4
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •