Results 1 to 2 of 2

Thread: [openSUSE 11] Kann keine Updates machen

  1. #1

    Default [openSUSE 11] Kann keine Updates machen

    hallo zusammen,

    ich habe ein Problem

    Ich verwende openSuse 11 auf meinem Web Server und dort hab ich das Problem das mir Yast keine Updates anzeigt.

    Ich hab das System jetzt schon mehrmals neu Installiert aber jedes mal das selbe Problem, unter YOU bleibt alles leer.

    es kommt auch keine Fehlermeldung, dass ein zigste was ich sehe ist, wenn ich YAST schließe folgendes in der Konsole:

    write error: Datenübergabe unterbrochen (broken pipe)

    kann mir hierbei jemand weiterhelfen? Ich weiß nicht mehr weiter

    Der Server ist ein 1&1 Server mit openSUSE 11 mit Plesk 9 (64 Bit), Firewall ist aus, System ist noch jungfräulich.

    Der Support wusste hier leider auch nicht weiter.

    Wenn Ihr mehr Infos brauch einfach nachfragen.

    Danke und Gruß
    Manuel

  2. #2
    esvau008 NNTP User

    Default Re: [openSUSE 11] Kann keine Updates machen

    Am 27.09.2010 17:06, schrieb Mem0rex:
    >
    > hallo zusammen,
    >
    > ich habe ein Problem
    >
    > Ich verwende openSuse 11 auf meinem Web Server und dort hab ich das
    > Problem das mir Yast keine Updates anzeigt.
    >
    > Ich hab das System jetzt schon mehrmals neu Installiert aber jedes mal
    > das selbe Problem, unter YOU bleibt alles leer.
    >
    > es kommt auch keine Fehlermeldung, dass ein zigste was ich sehe ist,
    > wenn ich YAST schließe folgendes in der Konsole:
    >
    > write error: Datenübergabe unterbrochen (broken pipe)
    >
    > kann mir hierbei jemand weiterhelfen? Ich weiß nicht mehr weiter
    >
    > Der Server ist ein 1&1 Server mit openSUSE 11 mit Plesk 9 (64 Bit),
    > Firewall ist aus, System ist noch jungfräulich.
    >
    > Der Support wusste hier leider auch nicht weiter.


    Hallo Manuel,

    Du hast da wirklich ein OpenSuse 11?? Und der Support wußte nicht mehr
    weiter? Und vllt. schaust Du mal hier:
    http://forums.opensuse.org/other-lan...lifecycle.html

    Wir sind bereits bei Opensuse 11.3 und irgendwann werden ältere
    Versionen nicht mehr unterstützt. Besser Du machst statt mehreren
    Neuinstallationen ein Update auf eine aktuelle Version, dann klappts
    auch mit dem Update.

    Gruß
    Sven

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •