Results 1 to 7 of 7

Thread: How to get LXDE listen to a simple click?

Hybrid View

  1. #1
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,288

    Default How to get LXDE listen to a simple click?

    I just tried the openSUSE-LXDE-11.3.i686-0.9.8-Build1.2 live CD.

    All started nicely. But trying to click a file in the LXDE file manager (and same for the Install icon on the desktop) did not do much. It was only that I frustrated let loose a series of clicks that happened what I expcted: opening a directory (called folder for some reason) in the file manager resp. starting the installer.

    I browsed through the most promising looking configuration screens, but could not find any related item.

    My mouse works perfectly in my normal openSUSE 11.2 KDE system (where I am now again). Thus I suspect software.

    Anybody any idea about this?
    Henk van Velden

  2. #2

    Default Re: How to get LXDE listen to a simple click?

    There is a setting in pcmanfm iirc, that changes to single click under preferences.
    Man first, have a try at Info, have a look at Wiki, if all that fails Scroogle!!!!!
    If I've helped click on the Rep button I don't know what it does but it sounds cool.

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,288

    Default Re: How to get LXDE listen to a simple click?

    Hello FM,

    Thanks fort the input, but I am afraid that, only having clicked a bit around in the LXDE menus, I do not know what pcmanfm is, or where to find/start it.
    Can you give me a little clue to enlighten my mind
    Henk van Velden

  4. #4
    Join Date
    Nov 2009
    Location
    Sulzbach/Ts., Germany
    Posts
    399

    Default Re: How to get LXDE listen to a simple click?

    Am 27.09.2010 17:36, schrieb hcvv:
    >
    > Hello FM,
    >
    > Thanks fort the input, but I am afraid that, only having clicked a bit
    > around in the LXDE menus, I do not know what -pcmanfm- is, or where to
    > find/start it.
    > Can you give me a little clue to enlighten my mind
    >
    >


    You can consider PCManFM as the file manager you were talking about
    Go to Edit → Preferences
    There you can set the single click behaviour.

    --
    openSUSE official member
    LXDE team

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,288

    Default Re: How to get LXDE listen to a simple click?

    Hello lOtz1009,

    For the developer of the file manager that must be a bit disappointing that an end-user siimply clicks on and uses "a filemanager" without ever asking if this beast has a name!
    In fact I allways forget the name of todays file manager in KDE.

    I found what you and FM were trying to tell me and it worked. The fact that I did not find it there was because it not only happened with the file manager (with the difficult name), but also on the desktop (the install icon) and I thus thought this was a phenomenon more centraly to the whole desktop and not to one applic. But the change in the file manager also influencee the click on the install icon .

    I guess that I am here at the wrong place for more remarks about the file manager, but seeing you exposed yourself as somebody closer attached to LXDE, I will make them nevertheless. Just remarks, some of them may be show stoppers to me in using LXDE, but unimportant to others:
    . First of course, why is that "click it and it works" not the default? People could sue you for ruining there fingers .
    . I changed the View to detailed (I am not interested in icons, but in facts. But this was not kept over PCManFM (just copy/pasted this) sessions, A pain ...
    . The date is shown to me way I can not interprete at a glance. I could not find a place where to configure date/time format (and other locality settings).
    . And of course it seems that somebody found a new word for what Unix/Linux alwaus calls a"directory". Where does this word "folder" originate from?
    Henk van Velden

  6. #6
    Join Date
    Nov 2009
    Location
    Sulzbach/Ts., Germany
    Posts
    399

    Default Re: How to get LXDE listen to a simple click?

    Am 28.09.2010 12:06, schrieb hcvv:
    >
    > Hello lOtz1009,
    >
    > For the developer of the file manager that must be a bit disappointing
    > that an end-user siimply clicks on and uses "a filemanager" without ever
    > asking if this beast has a name!
    > In fact I allways forget the name of todays file manager in KDE.
    >
    > I found what you and FM were trying to tell me and it worked. The fact
    > that I did not find it there was because it not only happened with the
    > file manager (with the difficult name), but also on the desktop (the
    > install icon) and I thus thought this was a phenomenon more centraly to
    > the whole desktop and not to one applic. But the change in the file
    > manager also influencee the click on the install icon .


    That's because pcmanfm is not only the file manager but also responsible
    for displaying icons on the desktop. It's one of the main components of
    LXDE.

    > I guess that I am here at the wrong place for more remarks about the
    > file manager, but seeing you exposed yourself as somebody closer
    > attached to LXDE, I will make them nevertheless. Just remarks, some of
    > them may be show stoppers to me in using LXDE, but unimportant to
    > others:
    > . First of course, why is that "click it and it works" not the default?
    > People could sue you for ruining there fingers .


    Most people I know set the single click behaviour in KDE/Gnome to double
    click. Just personal like and dislike.

    > . I changed the View to detailed (I am not interested in icons, but in
    > facts. But this was not kept over PCManFM (just copy/pasted this)
    > sessions, A pain ...


    Strange, working for me.
    Try to set that via Edit → Preferences → Default view (or however it may
    be called in English, I mean the same page where you set single click
    behaviour).

    > . The date is shown to me way I can not interprete at a glance. I could
    > not find a place where to configure date/time format (and other locality
    > settings).


    For me it shows DD.MM.YYYY HH:MM
    I don't think there's an option to change that. But I'm not writing the
    programs ;-)

    > . And of course it seems that somebody found a new word for what
    > Unix/Linux alwaus calls a"directory". Where does this word "folder"
    > originate from?


    Don't know, I'm no translator for English ;-)


    --
    openSUSE official member
    LXDE team

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,288

    Default Re: How to get LXDE listen to a simple click?

    Thanks for the answers.

    For the default view, I think I made an old error. Thinking that when I changed the view, that would stick. You must not change the view, but change the default view, which is not the same. I think I misunderstood this in Konqueror, Dolphin and may be more. Poor me.

    For me date/time format should be 2010-09-28 12:50 for today. The dots in 28.9.2010 look very German to me. In any case localisation must be an important part of any desktop that is to be used all over the world. Decimal points/commas, date/time format iinclusing 24 hour clock or "vormittags" and "nachmittags" indications, currency symbols and negatives, etc.

    And for the "folder", I see "map" in Konqui and Dolphin, but that could be a Dutch translation.

    I think this is not the place to write a manual for LXDE, thus I will contemplate what you said and leave it at that. Maybe I will try to find an LXDE site to let loose my remarks.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •