Hey guys,

I just recently installed Banshee. I tried to boot the software up, but it just crashes out of the blue so I checked the log and found this:

Code:
[Info  16:35:33.570] Running Banshee 1.6.1: [openSUSE 11.3 (linux-gnu, x86_64) @ 2010-07-06 01:08:10 UTC]
[Warn  16:35:34.479] Caught an exception - System.ApplicationException: No support GNOME Settings Daemon could be reached. (in `Banshee.MultimediaKeys')
  at Banshee.MultimediaKeys.MultimediaKeysService.Banshee.ServiceStack.IExtensionService.Initialize () [0x00000] in <filename unknown>:0 
  at Banshee.ServiceStack.ServiceManager.StartExtension (Mono.Addins.TypeExtensionNode node) [0x00000] in <filename unknown>:0 
[Warn  16:35:34.480] Extension `Banshee.MultimediaKeys.MultimediaKeysService' not started: No support GNOME Settings Daemon could be reached.
[Warn  16:35:34.495] Cannot connect to NetworkManager or Wicd - An available, working network connection will be assumed
[Warn  16:35:34.586] Caught an exception - System.ApplicationException: No support GNOME Settings Daemon could be reached. (in `Banshee.MultimediaKeys')
  at Banshee.MultimediaKeys.MultimediaKeysService.Banshee.ServiceStack.IExtensionService.Initialize () [0x00000] in <filename unknown>:0 
  at Banshee.ServiceStack.ServiceManager.StartExtension (Mono.Addins.TypeExtensionNode node) [0x00000] in <filename unknown>:0 
[Warn  16:35:34.586] Extension `Banshee.MultimediaKeys.MultimediaKeysService' not started: No support GNOME Settings Daemon could be reached.
[Info  16:35:34.588] All services are started 0.842822
[Info  16:35:35.077] nereid Client Started

Unhandled Exception: GLib.GException: Can't recursively copy directory
  at GLib.FileAdapter.Move (File destination, FileCopyFlags flags, GLib.Cancellable cancellable, GLib.FileProgressCallback progress_callback) [0x00000] in <filename unknown>:0 
  at Banshee.IO.Gio.Directory.Move (Banshee.Base.SafeUri from, Banshee.Base.SafeUri to) [0x00000] in <filename unknown>:0 
  at Banshee.IO.Directory.Move (Banshee.Base.SafeUri from, Banshee.Base.SafeUri to) [0x00000] in <filename unknown>:0 
  at Banshee.Podcasting.PodcastService.<DelayedInitialize>m__7 () [0x00000] in <filename unknown>:0
Anyone know what's going on?

Thanks,
deltatux