opensuse 11.2, kernel 2.6.31.5-0.1, Gnome 2.28.0
OpenOffice 3.1.1.4

Hi - I'm trying to make OpenMedSpel work correctly with OpenOffice Writer. I've downloaded from OpenMedSpel | World Class Open Source Medical Spelling Tools | the OpenOffice extension (en-us-opemmedspel.oxt). The extension installed but is not playing well with the existing dictionary(s). Specifically, when the extension is enabled, medical words are spellchecked but all other words are flagged as misspelled. Unenabling restores normal spellcheck function leaving medical terms flagged. It seems like both should work at the same time - Does anyone have a solution? Google and OOoForum.org found a few others with this problem (albeit not all were linux users). Restarts and reboots did not help me. I think I have the language settings right. Here's what I've done:

tools/extension manager/American English Medical Spell Checking 1.0 is enabled.

tools/options/Language Settings/Languages...
- User interface = English (USA)
- Local setting = English (USA)
- Decimal separator key checked same as locale setting
- Default currency USD $ English (USA)
- Western = English (USA)
- Asian = None
- CTL = None
- not checked is Enabled for Asian languages
- not checked is Enabled for complex txt layout

tools/options/Language Settings/Writing Aids...
checked: Hunspell SpellChecker, Libhyphen Hyphenator & New Thesaurus
checked user defined dics: standard, soffice, Novell, sun, IgnoreAllList

Thanks for your interest.