Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37

Thread: Associate VLC with .avi extension

  1. #11

    Default Re: Associate VLC with .avi extension

    11.3, GNOME

  2. #12
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Associate VLC with .avi extension

    Then something is 'Jeffed up' in your settings.

    Try this: open Yast > Security and Users > User and Group Management
    Create a new user called Testing
    Logout and login as new user Testing (You must have auto login disabled for this, and should have anyway)

    Can you set the new user to work the way you want?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #13

    Default Re: Associate VLC with .avi extension

    Nope--I just tried precisely what you suggested, and the same behavior holds.

  4. #14
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Associate VLC with .avi extension

    OK
    You can delete that user now if you like.

    If you open Control Centre > System > Preferred Applications
    Under Multi-media (mine was blank until I clicked the pull down)
    There were two options for me + Custom (Gnome Mplayer and Totem)
    Now mine is set to Custom with nothing in the field.
    Mine still works as expected.

    I'm not sure what could be amiss with yours
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #15

    Default Re: Associate VLC with .avi extension

    Unfortunately, the only thing that has worked is uninstalling Totem and BAnshee. At least VLC is the default app now---because it's the ONLY app. I'm disappointed; OpenSuSE seems so easy to use, but Kubuntu is still less buggy.

  6. #16
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Associate VLC with .avi extension

    I have to tell you this is NOT normal
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #17

    Default Re: Associate VLC with .avi extension

    Ok, now I am trying to install Exaile to use for my music, but I'm having the same exact problem. When I try to associate .mp3s with Exaile, they are only opened in VLC. WTF? And WHERE is the system settings with the specific file extensions? I want to know where that is, so I can fix this issue for file types.

  8. #18
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Associate VLC with .avi extension

    Quote Originally Posted by tarahmarie View Post
    Ok, now I am trying to install Exaile to use for my music, but I'm having the same exact problem. When I try to associate .mp3s with Exaile, they are only opened in VLC. WTF? And WHERE is the system settings with the specific file extensions? I want to know where that is, so I can fix this issue for file types.
    This is the way: http://dl.dropbox.com/u/10573557/SUS...opens-with.png
    But you can't seem to get it to work for you
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #19

    Default Re: Associate VLC with .avi extension

    Could this be an issue with user permissions? Do I need to chown and chmod my home directory?

  10. #20
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Associate VLC with .avi extension

    Quote Originally Posted by tarahmarie View Post
    Could this be an issue with user permissions? Do I need to chown and chmod my home directory?
    No

    You are logged in as a user not root?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •