Results 1 to 3 of 3

Thread: Google-talkplugin

  1. #1

    Default Google-talkplugin

    I have recently tried installing the google-talkplugin-1.5.1.0- 1.x86_64 rpm Suse 11.3, but missing a dependency. I need the libcrypt.so.10 . Does anyone know where I can find it and how to install. I see others have tried using the deb and converting it into a rpm. and it worked. Is there an easier way, because I am quite new to Suse.

  2. #2
    Carlos E. R. NNTP User

    Default Re: Google-talkplugin

    On 2010-09-19 18:06, bored69 wrote:
    >
    > I have recently tried installing the google-talkplugin-1.5.1.0- 1.x86_64
    > rpm Suse 11.3, but missing a dependency. I need the libcrypt.so.10 .
    > Does anyone know where I can find it and how to install. I see others
    > have tried using the deb and converting it into a rpm. and it worked.
    > Is there an easier way, because I am quite new to Suse.


    Search again the forums here, because the answer is written there :-)

    Basically, the plugin is wanting a version that does not exist. What we do is create a symlink from
    what we have to what they want, in the /lib directory.

    for example:

    opensuse.org.news.tech-news
    Re: Google released Linux video chat plugin for Gmail

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" GM (Minas Tirith))

  3. #3

    Default Re: Google-talkplugin


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •