Results 1 to 3 of 3

Thread: Libcrypto Google Calling Plugin Issue

  1. #1

    Default Libcrypto Google Calling Plugin Issue

    failed to install file: nothing provides libcrypto.so.10 needed by google-talkplugin-1.5.1.0-1.i386

    This is the error I keep getting when I try to install it on opensuse 11.3. I tried to find solutions on this forum but none of them seemed to work.

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,374
    Blog Entries
    3

    Default Re: Libcrypto Google Calling Plugin Issue

    Is there any chance that "libcrypto.so.10" is a typo? Normally, libcrypto is part of the openssl package, but I'm pretty sure that it isn't up to version 10 yet. I am seeing "libcryptsetup.so.1.0.0" and the openssl development package probably also has "libcryptsetup.so.1".

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,529
    Blog Entries
    15

    Default Re: Libcrypto Google Calling Plugin Issue

    Quote Originally Posted by Brianji03
    failed to install file: nothing provides libcrypto.so.10 needed by
    google-talkplugin-1.5.1.0-1.i386

    This is the error I keep getting when I try to install it on opensuse
    11.3. I tried to find solutions on this forum but none of them seemed to
    work.

    Hi
    You can either create a softlinks to it in /usr/lib or install the rpms
    I built (which creates the links) here;

    http://forums.opensuse.org/english/c...ml#post2216556

    Also not that my rpm's don't install the cron job to add the google
    repository or the rest of the cruft (softlinks) to other applications.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.32.19-0.2-default
    up 2 days 2:02, 2 users, load average: 0.79, 1.65, 1.08
    GPU GeForce 8600 GTS Silent - Driver Version: 256.53


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •