Results 1 to 10 of 10

Thread: Desktop hangs but cursor movies

  1. #1

    Default Desktop hangs but cursor movies

    hello all, i have been using opensuse 11.3 for 3 weeks now, last night i tried installing Ati drivers and i did a google search and i got this ati.ymp file from http://opensuse-community.org..after installing that, i got a frozen screen but the cursor moves and behind i can see a dim image of a bug reporting window, but I cant do anything except move the cursor around. i did a restart and now when i leave my PC and come back after like hr hr or so the same thing happens
    Thank you

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Desktop hangs but cursor movies

    So before you installed this, was openSUSE working OK?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Desktop hangs but cursor movies

    Yes it was, perfectly Fine

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Desktop hangs but cursor movies

    Then you need to remove what you installed.
    To do this you need to boot to Yast level 3, see this guide: Boot to Level 3, then Yast and More....

    Now you have to navigate with the keyboard. Go to software management:
    http://dl.dropbox.com/u/10573557/kernelfix/4.png
    http://dl.dropbox.com/u/10573557/kernelfix/5.png

    From here you need to find the drivers and remove them.

    Or in the mean time you could get me this info, which might be easier to try first. I need the contents of a log file and you should paste it here:
    SUSE Paste
    send us the link

    The file I need is at /var/log/zypp/history
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Desktop hangs but cursor movies

    Sorry
    Try booting to Failsafe. Let me know if you get in there OK
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: Desktop hangs but cursor movies

    OK. at work now..Ill send you the file when i get home.

    btw can't i remove to from The Yast2 UI, the system starts but when i leave it idle for sometime..it freezes

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Desktop hangs but cursor movies

    Sure. Maybe what the problem is is the screensaver? It can cause all kind of trouble. You should disable screensavers totally.
    But if it continues to a problem then yes, just uninstall the drivers via Yast - Software management - View by Repository - ATI
    After doing that delete the repository too.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: Desktop hangs but cursor movies

    Ok Sir, Ill do that as soon as i get home. Thank you

  9. #9

    Default Re: Desktop hangs but cursor movies

    Ive disabled everything from gnome-screensaver-preferences and also uninstalled the ATI drivers..hope its fine now.

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Desktop hangs but cursor movies

    Quote Originally Posted by BuisSse View Post
    Ive disabled everything from gnome-screensaver-preferences and also uninstalled the ATI drivers..hope its fine now.
    It may have been necessary only to disable screensaver and leave the ATI driver. But the default driver will take over and should be fine. See how you go...
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •