Results 1 to 3 of 3

Thread: GNOME & OpenSUSE 11.3 - Weird keyboard issues

  1. #1

    Default GNOME & OpenSUSE 11.3 - Weird keyboard issues

    Hello,
    I just completed a clean install of 11.3 and I retrieve my home directory from backup to the new system. When I log into GNOME and attempt to type something within a terminal, firefox, or any other application, the system will drop key stokes. I thought this was a hardware issue until I logged into KDE and none of the problems exist. Is there something in my home gnome settings that is screwing up this default install of GNOME. My home directory backup was from opensuse 11.2 system.

    Thanks!!

    Jose

  2. #2
    Join Date
    Oct 2008
    Location
    near Munich
    Posts
    507

    Default Re: GNOME & OpenSUSE 11.3 - Weird keyboard issues

    Strange that it works with KDE. Did you install the latest kernel updates
    from the update repository?
    You can check this with "uname -r"
    2.6.34-12 is the default kernel and 2.6.34.4 the one that comes with the
    update.

    Why I'am asking?
    The kernel update caused this problem on many computers (see other forum
    threads). If you have installed the kernel update you should try to go back
    to 2.6.34-12.

  3. #3

    Default Re: GNOME & OpenSUSE 11.3 - Weird keyboard issues

    Well here's what I got.

    uname -a

    Linux black 2.6.34.7-0.2-desktop #1 SMP PREEMPT 2010-09-14 14:21:06 +0200 x86_64 x86_64 x86_64 GNU/Linux

    2.6.34.7-0.2-desktop kernel.

    So I guess I'm ok at the moment. Any other ideas?

    Jose

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •