Results 1 to 3 of 3

Thread: Frozen mouse cursor image after screen power off

  1. #1

    Default Frozen mouse cursor image after screen power off

    I run a HTPC which I recently upgraded 11.2 -> 11.3.

    Most things work fine but I've got an oddity. After the TV is shut down and restored the mouse cursor is "frozen":

    The old mouse image stays where it is

    However, the mouse IS active, in that you can (blindly) move the mouse, see it mouse-over widgets, and activate them - there's just no visible cursor where the hotspot is.

    Hardware is ATI chipset (can't remember which, offhand, but it's only a year or two old), running AMD driver, with a HDMI link to the TV.

  2. #2
    Join Date
    Nov 2009
    Location
    Mnchen
    Posts
    295

    Default AW: Frozen mouse cursor image after screen power off

    Do you watch openSUSE on a TV? Old TVs with CRT have the feature that images can burn in the screen! Maybe your mouse cursor is already burnt in.

  3. #3

    Default Re: Frozen mouse cursor image after screen power off

    Old CRT TV with a HDMI link?

    No. It's a last-years 28" LCD unit.

    The fault is an immovable image of the mouse cursor at the position it was when the TV was turned off.

    So part of the system "thinks" the mouse hasn't moved - and what ever does the mouseovers recognises the mouse movements.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •