Results 1 to 3 of 3

Thread: changing booting to upstream look

Hybrid View

  1. #1
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,102

    Default changing booting to upstream look

    I tried a kde live cd last week and quite liked the unbranded look on booting.

    I am using 11.4 m1 kde 4.5 and am trying to replicate the look. As I have automatic logon set to 'yes' there are three stages. Have changed the boot option menu graphic OK and workspace upstream but am struggling with the middle part. This still shows the suse green.

    Can anyone point out which file I need to change?

    Many thanks

  2. #2

    Default Re: changing booting to upstream look

    Hello dth2,

    Quote Originally Posted by dth2
    I am using 11.4 m1 kde 4.5 and am trying to replicate the look. As I have automatic logon set to 'yes' there are three stages. Have changed the boot option menu graphic OK and workspace upstream but am struggling with the middle part. This still shows the suse green.

    Can anyone point out which file I need to change?
    I assume you mean the middle "stage".
    This one is when you entered your user name and password.

    To change this splash to upstream you need to make sure you've got the right package installed.
    So start Software Management and search for kdm-branding-upstream and make sure it's installed.

    After that you need to change both the login screen theme and your splash.

    Login screen theme
    Since you've got auto login enabled it isn't needed.
    But if you want it then start System Settings.
    Select the tab Advanced and select the option Login Manager.

    A new window will appear, select the tab "Theme".
    And select upstream.

    The splash screen
    To do this start System Settings.
    Select the tab General and click on Appearance.
    On your left select "Splash Screen".
    On your right a list will appear, from there select Upstream.

    I'm sorry if some information is incorrect.
    The reason for this is most likely because I use 11.3 instead of 11.4m1.

    Best of luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  3. #3
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,102

    Default Re: changing booting to upstream look

    thanks very much for posting

    i will give it a go

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •