Results 1 to 7 of 7

Thread: No cursor in Gnome(11.2) but Focus only

  1. #1

    Default No cursor in Gnome(11.2) but Focus only

    Hey guys

    I have been using OpenSuse 11.2 Gnome since months and It was working smooth till yesterday.Today , when i switched on my system and booted to linux , what I see is that I dont see a cursor . So , I moved my mouse and realized that focus is still there.

    I then logged on to windows and googled it , then I executed sax2 in su mode and then rebooted , but then the resolution changes (though the cursor is visible).

    Then I execute , aticonfig --initial --input=/etc/X11/xorg.conf and then reboot. I get back the original resolution but again....cursor missing . So , currently m on sax2(dont know much abt it , still a noob) while i post this.

    well , gfx card is ATI HD4850 and monitor is SAMSUNG SyncMaster 16:9

    Please guys , guide me through this

  2. #2

    Default Re: No cursor in Gnome(11.2) but Focus only

    No one with the solution ? c'mon guys....help me out plz !

  3. #3

    Default Re: No cursor in Gnome(11.2) but Focus only

    help me out guys !

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,748

    Default Re: No cursor in Gnome(11.2) but Focus only

    Did you install the ATI driver?

    Have you read

    openSUSE Graphic Card Practical Theory Guide for Users

  5. #5

    Default Re: No cursor in Gnome(11.2) but Focus only

    Quote Originally Posted by gogalthorp View Post
    Did you install the ATI driver?

    Have you read

    openSUSE Graphic Card Practical Theory Guide for Users
    Maan , I already mentioned that everything was working fine till this happened. (I installed ATI drivers and were working fine !)

    All the desktop effects were working then and are working now too , just that am not able to see the cursor.

    Currently am on sax2(hence , I can see the cursor but no desktop effects and true resolution) and not on ATI drivers.

    So ?

  6. #6
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,748

    Default Re: No cursor in Gnome(11.2) but Focus only

    Did you try a different user maybe something is messed in the Gnome config files.

    I suspect everyone is scratching there heads on this one. Your problem appears to be unique.

  7. #7

    Default Re: No cursor in Gnome(11.2) but Focus only

    Quote Originally Posted by gogalthorp View Post
    Did you try a different user maybe something is messed in the Gnome config files.

    I suspect everyone is scratching there heads on this one. Your problem appears to be unique.
    Nah , I didnt try a different user , I dont know much about it as I use it for programming(am learning) purposes only !

    lol , maybe but there must be some solution that I can try , it really feels odd that no one except you took the pain to reply

    Note :- If anybody comes up with a solution , please post step by step procedure for how to do it your way as am a noob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •