Results 1 to 3 of 3

Thread: auto update with yast failing

  1. #1
    Join Date
    Nov 2009
    Location
    Amsterdam
    Posts
    15

    Default auto update with yast failing

    Hi all,

    I am having trouble to update my pc using yast or yast2

    Bad media attach point:
    Index of /debug/distribution/11.2/repo/oss

    when i run installation_sources -s command i get

    # | Alias | Name | Enabled | Refresh | Type
    --+-----------------+-----------------------+---------+---------+-------
    1 | openSUSE 11.2-0 | openSUSE 11.2-0 | Yes | No | yast2
    2 | repo-debug | openSUSE-11.2-Debug | Yes | Yes | NONE
    3 | repo-non-oss | openSUSE-11.2-Non-Oss | Yes | Yes | yast2
    4 | repo-oss | openSUSE-11.2-Oss | Yes | Yes | yast2
    5 | repo-source | openSUSE-11.2-Source | No | Yes | NONE
    6 | repo-update | openSUSE-11.2-Update | Yes | Yes | rpm-md

    Thanks for any help on this

    Lowcase

  2. #2
    DenverD NNTP User

    Default Re: auto update with yast failing

    lowcase wrote:
    > --+-----------------+-----------------------+---------+---------+-------
    > 1 | openSUSE 11.2-0 | openSUSE 11.2-0 | Yes | No | yast2
    >
    > 2 | repo-debug | openSUSE-11.2-Debug | Yes | Yes | NONE
    >
    > 3 | repo-non-oss | openSUSE-11.2-Non-Oss | Yes | Yes | yast2
    >
    > 4 | repo-oss | openSUSE-11.2-Oss | Yes | Yes | yast2
    >
    > 5 | repo-source | openSUSE-11.2-Source | No | Yes | NONE
    >
    > 6 | repo-update | openSUSE-11.2-Update | Yes | Yes |
    > rpm-md


    add packman repo enabled and refreshing (in YaST Community
    Repos...caution do NOT add others while in Community...read on)

    turn enabled #1 & 2 to no
    turn refresh #2 & 5 to no

    keep it that way, unless you have good reason to do other wise...and,
    after _any_ 1-Click install check again that you have _only_
    oss, non-oss, update and packman enabled and refreshing..

    cite: read the "Important note" in
    http://forums.opensuse.org/informati...ml#post2058902

    and, you will find many other good tips in that thread, as well as
    this one:
    http://forums.opensuse.org/informati...ease-read.html

    and, to get your music, etc going see here:
    http://forums.opensuse.org/informati...ion-guide.html
    --
    DenverD (Linux Counter 282315)
    CAVEAT: http://is.gd/bpoMD
    posted via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
    2.6.22.19-0.4-default SMP i686
    AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
    CMedia 9761 AC'97 Audio

  3. #3

    Default Re: auto update with yast failing

    I'm having the same type of problem. I had the oss repository as well but I removed it hoping that I could add it back in and maybe clear up the problem. No proxy involved. This has been going on for about 10 days.

    $ sudo installation_sources -s
    # | Alias | Name | Enabled | Refresh | Type
    --+-------------------------+-------------------------+---------+---------+-------
    1 | openSUSE-11.3 11.3-1.82 | openSUSE-11.3 11.3-1.82 | Yes | No | yast2
    2 | repo-debug | openSUSE-11.3-Debug | No | Yes | NONE
    3 | repo-non-oss | openSUSE-11.3-Non-Oss | Yes | Yes | yast2
    4 | repo-source | openSUSE-11.3-Source | No | Yes | NONE
    5 | repo-update | openSUSE-11.3-Update | Yes | Yes | rpm-md

    $ sudo zypper refresh
    Bad media attach point: Index of /distribution/11.3/repo/non-oss

    Abort, retry, ignore? [a/r/i/?] (a): a
    Problem retrieving files from 'openSUSE-11.3-Non-Oss'.
    Bad media attach point: Index of /distribution/11.3/repo/non-oss

    Please see the above error message for a hint.
    Skipping repository 'openSUSE-11.3-Non-Oss' because of the above error.
    Bad media attach point: Index of /update/11.3

    Abort, retry, ignore? [a/r/i/?] (a):
    Problem retrieving files from 'openSUSE-11.3-Update'.
    Bad media attach point: Index of /update/11.3

    Please see the above error message for a hint.
    Skipping repository 'openSUSE-11.3-Update' because of the above error.
    Some of the repositories have not been refreshed because of an error.
    $

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •