Results 1 to 5 of 5

Thread: Connection to exchange 2007

  1. #1

    Default Connection to exchange 2007

    Hallo:

    I'm using OpenSuse 11.2 and I'm trying to connect to Exchange 2007.

    I've installed evolution-mapi, but unable to connect to Ex2007.

    Please, can any tell me if it's possible to connect to ex2007? I'm able to read mail as imap4, but unable to access the other services.

    Regards

  2. #2
    Join Date
    Apr 2010
    Location
    Netherlands
    Posts
    29

    Default Re: Connection to exchange 2007

    Quote Originally Posted by torcaz99 View Post
    Hallo:

    I'm using OpenSuse 11.2 and I'm trying to connect to Exchange 2007.

    I've installed evolution-mapi, but unable to connect to Ex2007.

    Please, can any tell me if it's possible to connect to ex2007? I'm able to read mail as imap4, but unable to access the other services.

    Regards
    I had the same problem and did the thing below:

    Install in this order:
    o Openchange: 0.8.2-5.1
    o Samba4: 3.99.90.alpha8-2.1
    o Evolution: 2.28.0-2.5
    o Evolution Mapi: 0.28.1-3.1

    Install the evolution MAPI 0.28.1 with 1-Click installation from Software.openSUSE.org (find the version from home:seife:work/openSUSE_11.2) others are not working and will make evolution crash.

    Hope it works for you also

  3. #3

    Default Re: Connection to exchange 2007

    Thanks.

    I'm going to try and say if it has worked for me.

  4. #4

    Default Re: Connection to exchange 2007

    I've installed it and works, but... still have to test it....

  5. #5

    Default Re: Connection to exchange 2007

    I've been using it for two weeks and it doesn't work fine.

    For a short time, it works, but later it's unable to send or receive messages. I've to close continuously and is unable to send mails (error "could not send message").

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •