Results 1 to 3 of 3

Thread: Update Issue?

  1. #1

    Default Update Issue?

    Is it just a problem on my end or is anyone else having this too? It's only been a couple of days but it seems that such an important dependency would get top priority on being pushed into the line?

    Code:
    #### YaST2 conflicts list - generated 2010-09-09 06:15:37 ####
    
    ndiswrapper-kmp-default-1.55_k2.6.34.0_12-7.1.i586 requires kernel(default:drivers_usb_core) = 6faa2c62dac4f41d, but this requirement cannot be provided
    uninstallable providers: kernel-default-base-2.6.34-12.3.i586[repo-oss]
        [ ] Following actions will be done:
    do not install kernel-default-2.6.34.4-0.1.1.i586
    do not install preload-kmp-default-1.1_k2.6.34.4_0.1-19.1.1.i586
        [ ] break ndiswrapper-kmp-default by ignoring some of its dependencies
    
        [ ] downgrade of kernel-default-base-2.6.34.4-0.1.1.i586 to kernel-default-base-2.6.34-12.3.i586
    
        [ ] deinstallation of ndiswrapper-kmp-default-1.55_k2.6.34.0_12-7.1.i586
    
    
    
    
    #### YaST2 conflicts list END ###

  2. #2
    Join Date
    Nov 2009
    Location
    Mnchen
    Posts
    295

    Default AW: Update Issue?

    We discussed that already today in this forum: Kernel Update problems

    It would be nice that not everybody would open a new thread for the same problem, because then we do not have to repeat ourselves again and again.
    Thanks

  3. #3

    Default Re: AW: Update Issue?

    Oops. My apologies. I should have looked better before posting. :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •