Results 1 to 2 of 2

Thread: Yelp 2.28 broken by xulrunner1.9.2

  1. #1
    Join Date
    Jun 2009
    Location
    London, UK.
    Posts
    95

    Default Yelp 2.28 broken by xulrunner1.9.2

    Hi,

    Since upgrading to opensuse 11.2 in May, I've not been able to install any programs that require xulrunner1.9.2, specifically firefox 3.6, without breaking yelp.

    When I try to start yelp I get the error,

    Unable to load page
    The requested URI "file:///fakefile#index" is invalid

    If I try to view the help of any program that uses yelp it just hangs.

    Up until now I've just run firefox 3.5, but since 3.6 is now a recommended update I have updated and once again yelp is broken.

    I've tried every suggestion I could find on google, like reinstalling stuff, but the only fix so far is to remove xulrunner1.9.2 and downgrade or remove everything that depends on it. I also tried upgrading yelp to 2.30 but it just flicks open for a split second and closes.

    If anyone knows of a fix for this, it would be much appreciated.

    Thanks.
    -----------------------------------------------------------------------------------------
    OpenSUSE 12.1 64-bit, Gnome 3.4.1, Kernel Linux 3.1.10-1.9-desktop

  2. #2
    Join Date
    Jun 2009
    Location
    London, UK.
    Posts
    95

    Default Re: Yelp 2.28 broken by xulrunner1.9.2

    I have fixed this now by upgrading to Gnome 2.30
    -----------------------------------------------------------------------------------------
    OpenSUSE 12.1 64-bit, Gnome 3.4.1, Kernel Linux 3.1.10-1.9-desktop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •