Results 1 to 2 of 2

Thread: start:applet not initialized ( firexfox)

  1. #1

    Unhappy start:applet not initialized ( firexfox)

    I am a opensuse 11.3 user with firefox 3.6.8.
    I use 32 bit version and having trouble with one of my banks applet when launched from the firefox , it shows up as 'start:applet not initiazed' and then just hangs there.

    I have tried a lot googling and looking around in opensuse forums, but could not get my browser working. If I use How do I test whether Java is working on my computer? , it shows the java version is working. I have tried removing icedtea , but did not help.

    I have also found , when I install opensuse 11.3 , this applet seemed to have worked fine. BUt, after all the online updates system did , it just stopped working with this applet not iniatilized message.

    Ideas? Help please
    thanks

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,645

    Default Re: start:applet not initialized ( firexfox)

    If you remove icedtea you need to add the regular java package if you want java.

    The bank may be using MS specific software. It is not unheard of.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •