Results 1 to 4 of 4

Thread: Cannot Locate the Modprobe.conf file

  1. #1
    Join Date
    Jun 2009
    Location
    Mt Vernon Ohio
    Posts
    227

    Default Cannot Locate the Modprobe.conf file

    Hello all, was just able to buy a new laptop and everything is going ok except there is no sound coming from the speakers only the headphones (hda ATI SBx00 Azalia Intel HDA) and I found this useful post ([ubuntu] No sound with hp 6735s, ATI SBx00 Azalia (Intel HDA) - Ubuntu Forums) except there is no modprobe.conf file in my modprobe.d directory..any help would be appriciated Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,284
    Blog Entries
    1

    Default Re: Cannot Locate the Modprobe.conf file

    Have you tried configuring your sound via YaST > Hardware > Sound yet?

    Read this guide:

    SDB:Audio troubleshooting - openSUSE

  3. #3
    Join Date
    Jun 2009
    Location
    Mt Vernon Ohio
    Posts
    227

    Default Re: Cannot Locate the Modprobe.conf file

    Yes I have done that and YAST gives me a message about wanting to forget my cards...though this pertains to 11.2 as it was the only live cd I had handy...I have since gotten 11.3 and sound is working though I still get the same message when I try to configure my card..

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,802
    Blog Entries
    14

    Default Re: Cannot Locate the Modprobe.conf file

    You need the file /etc/modprobe.d/50-sound.conf
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •