Results 1 to 3 of 3

Thread: OOo not starting after upgrade 11.2 > 11.3

  1. #1

    Default OOo not starting after upgrade 11.2 > 11.3

    After an upgrade to 11.3 my openoffice will not start anymore.
    Starting with soffice in terminal gives:

    ~> soffice
    terminate called after throwing an instance of 'com::sun::star::uno::RuntimeException'

  2. #2

    Default Re: OOo not starting after upgrade 11.2 > 11.3

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Try renaming ~/.ooo3 to ~/.ooo3-old and see if it works.

    mv ~/.ooo3 ~/.ooo3-old

    Alternatively, create a new user and see if they work.

    Good luck.





    On 09/07/2010 07:06 AM, ritslinux wrote:
    >
    > After an upgrade to 11.3 my openoffice will not start anymore.
    > Starting with soffice in terminal gives:
    >
    > ~> soffice
    > terminate called after throwing an instance of
    > 'com::sun::star::uno::RuntimeException'
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2.0.15 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

    iQIcBAEBAgAGBQJMhkfWAAoJEF+XTK08PnB5894P/i8tVPp67xHkQvL1+Ngv01H3
    zBOP4DAtqlQ62vnnfDjUlPkj9oM7/ihobaV3+B/xPU7lHRm/VFe+BcYgGViM1/ZX
    lYmW99VzUAEiVXwgsveYt5RjfiT/3zbJgOyOGs2R7V9c52V8Jb9gKh5C9Dahurhv
    m3T8iP9vvyK7NARwVqkdbDSKBsntcldl6QiB4oiISKYOxoHplaNvxrb7ZLxu4FNh
    6SBdV3hAYtBZSdfui0cM1TAkI+itwd/N63XZQ3NycoTspF4SmT0Zkfupx3XCTUR0
    mDWRqAy6cu8DtXW0flS7oKZiLdkCKk+97hD4LvcMtIfOZFUkynZ0I5sBZIdX/6Jm
    rGW7ReUd1NupZbzzmIA1/6pB6hmrbZO0ojCM64c5J8NhOx/tCdCMuyFGw+tXxHpp
    mOgAmun4uRNW1h9pfYudvNTJCMg5IKfzG+AwfLadCyXUqnF1nAbqw0tCnqhmxVSK
    wk3NrpmXNfCofdMszzCiTun4XnRtwwDeVOROWiEQ4qkEDeZ2O+BAMsP5dJ0Fmh1V
    tnEyfv0QN+2DkmxGfJg88Us/PARjR0qNbJL1/i/pZassMFQPxeSLEfVVydhD1o8X
    ji/lmZ+rBNuL5scfG4Zu+V6+XEH0BckUAAQobDlm1aPaH2SFTp6c8APXm5JkGroh
    RvhkhI29qyCzNqTo+fKS
    =Znte
    -----END PGP SIGNATURE-----

  3. #3

    Default Re: OOo not starting after upgrade 11.2 > 11.3

    Hi again,

    Both options (renaming .0003 and starting Office as a new user) do not work and give the same error. I found this renaming-tip on some sites also but it does not help me.
    Also existing users and root cannot start soffice.

    Would their be a option to re-install it from Yast or Zypper that would help ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •