Results 1 to 7 of 7

Thread: smplayer and vlc nuttiness...

  1. #1

    Default smplayer and vlc nuttiness...

    hello, friends..
    i'm running 11.2 kde 4.3.

    i'm having issues with both smplayer and vlc.
    first, when i play an audio cd through smplayer, it pauses every 14-15 second. by pause i mean that the sound and time counter stops, and i actually hear the disc drive make a sound, the *typical disc-read sound. i tried a few discs, in case it was a specific cd; same thing for all. i also looked through the preferences to see if there was a setting that addressed it; nothing i see seems to address the issue.
    ...playing the same cds in kscd works fine. but kscd really sucks....excuse me, it really really sucks.

    with vlc, whenever i start vlc, it will appear in my taskbar, but there is no other sign of its existence besides this. no system tray icon, no gui or any other sign of its presence besides the taskbar.

    i appreciate any help anyone is able to give...if you need more info, i will do my best to provide such..

    -->sbkra

  2. #2

    Default Re: smplayer and vlc nuttiness...

    Hello.

    For smplayer: did you try setting the cache (Options/Preferences/Performance/Cache) for audio cds to 0 or bigger value, e.g. 5Mb?

    What is the mplayer log saying when this happens? (Options/Preferences/Advanced/Logs to enable /disable).

    What is the audio output driver you use? (Options / Preferences / General / Audio)

    smplayer forum is available here: The SMPlayer Project forum


    For vlc: I remeber that the general recommendation is to have only packman repo enabled and avoid having vlc's repo enabled because of possible libraries conflicts.

    Good luck.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: smplayer and vlc nuttiness...

    And you should have followed this carefully
    Multi-media and Restricted Format Installation Guide
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default Re: smplayer and vlc nuttiness...

    thanks for the suggestions...

    for the smplayer issue, it was the cache...the default was set to 2mb, and i dropped it to 0. the issue remained, so i upped it to 5mb, and the issue stopped. i now have it set at 3mb, as this is the lowest setting i can get without the annoying pausing..

    for vlc, i'm guessing that the issue is a b.s. skin that i applied long ago..
    when i open vlc from terminal i get:
    "VLC media player 1.0.5 Goldeneye
    [0x810e2a8] skins2 interface: skin: Slick Iphone Skin VLC author: Maunil"

    now, i guess the question should be how do i change that from terminal..??
    i uninstalled and reinstalled vlc, thinking that it would solve the issue. but it did not.
    i'm also guessing that it may be resolved if i delete the skin from the directory..?? but i dont know which directory the vlc skins would be in. (i'm still learning the tao of linux.)
    but, i'm just about certain that this is the problem..
    ..any more suggestions?

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: smplayer and vlc nuttiness...

    Check the .config/vlc/ folder in your hidden user section
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: smplayer and vlc nuttiness...

    or from console vlc --reset-config should reset the configs to default I think.

  7. #7

    Default Re: smplayer and vlc nuttiness...

    thanks, guys..
    the vlc --reset-config worked perfectly!
    all is well now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •