Results 1 to 2 of 2

Thread: update error message

  1. #1
    Join Date
    Oct 2008
    Location
    Indiana, USA
    Posts
    30

    Default update error message

    I get the following when I try autoupdate:
    PackageKit Error repo-not-available: File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.2'
    I get the same message when I try to use Yast. Does anyone know of a fix?

  2. #2
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •