Results 1 to 5 of 5

Thread: initializing repository failed....

  1. #1

    Post initializing repository failed....

    hi..
    i am new to open suse 11.2. when ever i used to install a software im getting the below error. The software i am installing is vlc(video lan player). Can any 1 solve my problem.


    File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/repositories/KDE:/KDE4:/Playground/openSUSE_11.2_KDE4_UNSTABLE_Desktop/

  2. #2
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: initializing repository failed....

    It seems that that repo doesn't exist anymore when trying to access:

    http://download.opensuse.org/reposit...TABLE_Desktop/
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

  3. #3

    Default Re: initializing repository failed....

    thanks for your quick reply...
    so what can i do now, how can i create a repository....?

  4. #4
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: initializing repository failed....

    The KDE team has been doing some reorganizing. Check the KDE repositories page on the wiki for updated information.

    KDE repositories - openSUSE

  5. #5

    Default Re: initializing repository failed....

    thanks for ur reply...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •