Results 1 to 5 of 5

Thread: Eclipse Crashes After Update (On 11.3)

  1. #1

    Default Eclipse Crashes After Update (On 11.3)

    hi all,
    My Eclipse crashes after some updates on 11.3
    I got an error :
    ./eclipse
    The program 'Eclipse' received an X Window System error.
    This probably reflects a bug in the program.
    The error was 'BadAlloc (insufficient resources for operation)'.
    (Details: serial 163951 error_code 11 request_code 53 minor_code 0)
    (Note to programmers: normally, X errors are reported asynchronously;
    that is, you will receive the error a while after causing it.
    To debug your program, run it with the --sync command line
    option to change this behavior. You can then get a meaningful
    backtrace from your debugger if you break on the gdk_x_error() function.)
    I googled and found some solutions by downgrading xulrunner, but it couldn't help me.


    Any Idea ?

    Regards.

  2. #2

    Default Re: Eclipse Crashes After Update (On 11.3)

    can anyone help me ?

    This is very urgent for me

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Eclipse Crashes After Update (On 11.3)

    paatal wrote:

    >
    > can anyone help me ?
    >
    > This is very urgent for me
    >
    >

    Did you install eclipse from a standard repository or did you download
    eclipse directly from the eclipse website.
    I always use the second one.
    So if you have the one from the repo uninstall it and try the one from
    eclipse org if that behaves better.
    Btw which version do you have now?
    Since I never saw this error I am not sure what else might help.


    --
    openSUSE 11.2 64 bit | Intel Core2 Quad Q8300@2.50GHz | Gnome 2.28 | GeForce
    9600 GT | 4GB Ram
    openSUSE 11.3 64 bit | Intel Core2 Duo T9300@2.50GHz | Gnome 2.30 | Quadro
    FX 3600M | 4GB Ram


  4. #4

    Default Re: Eclipse Crashes After Update (On 11.3)

    thank you martin for your post.
    I use Eclipse Helios(3.6) (With Oracle Plugin - I need it.)
    when I'll be at work I'll try another version of eclipse.

    I've never had problem like this with Eclipse.
    Also I've never install Eclipse from Repository.


    Regards,
    Paata.

  5. #5
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Eclipse Crashes After Update (On 11.3)

    paatal wrote:

    >
    > thank you martin for your post.
    > I use Eclipse Helios(3.6) (With Oracle Plugin - I need it.)
    > when I'll be at work I'll try another version of eclipse.
    >
    > I've never had problem like this with Eclipse.
    > Also I've never install Eclipse from Repository.
    >
    >
    > Regards,
    > Paata.
    >
    >

    Only difference between yours and mine seems to be that I use 3.5.2 on OS
    11.2 and OS 11.3 (both 64bit) with some plugins (subversion, mylin and some
    other) but not oracle plugin (but I doubt that this plugin is the reason).
    Just to be sure do you have the same error without the oracle plugin?

    --
    openSUSE 11.2 64 bit | Intel Core2 Quad Q8300@2.50GHz | Gnome 2.28 | GeForce
    9600 GT | 4GB Ram
    openSUSE 11.3 64 bit | Intel Core2 Duo T9300@2.50GHz | Gnome 2.30 | Quadro
    FX 3600M | 4GB Ram


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •