Results 1 to 7 of 7

Thread: Repository error today

  1. #1

    Default Repository error today

    Trying to update today and got the following error:

    Retrieving repository 'openSUSE BuildService - KDE:KDE4:Community' metadata [\]
    File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/repositories/KDE%3a/KDE4%3a/Community/openSUSE_11.3/'

  2. #2
    Join Date
    Nov 2009
    Location
    Sulzbach/Ts., Germany
    Posts
    399

    Default AW: Repository error today

    KDE4:Community has been dropped. Use KDE:Extra instead. There have been some announcements about that.

  3. #3
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: AW: Repository error today

    Hope this would help.

    KDE repositories - openSUSE
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  4. #4

    Default Re: Repository error today

    K- thanks - I remember reading that now, but didn't remember _when_ it was going away. Plus, the file is there, you can browse to it, but zypper thinks it's broken. I would have thought the whole thing would have been deleted if it was "gone" =)

  5. #5
    Join Date
    Nov 2009
    Location
    Sulzbach/Ts., Germany
    Posts
    399

    Default AW: Re: Repository error today

    Strange. I cannot access it.

  6. #6
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: AW: Re: Repository error today

    Quote Originally Posted by lOtz1009 View Post
    Strange. I cannot access it.
    You mean the KDE repos page?
    It's working fine here on my side.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  7. #7
    Join Date
    Nov 2009
    Location
    Sulzbach/Ts., Germany
    Posts
    399

    Default AW: Re: Repository error today

    Quote Originally Posted by eclypse View Post
    the file is there, you can browse to it, but zypper thinks it's broken. I would have thought the whole thing would have been deleted if it was "gone" =)
    That's what I meant

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •